Cryostasis > General Discussions > Topic Details
brshers Dec 24, 2012 @ 2:44am
Can't turn "advanced PhysX effects" on
Installed PhysX-9.12.0613.exe in the Cryostasis folder.Anyone like me?
Last edited by brshers; Feb 9, 2013 @ 5:24pm
Showing 1-3 of 3 comments
< >
[G><S] DrBrogbo Feb 9, 2013 @ 8:18am 
Late reply!

You have to have shader model 4.0 enabled for that to work.
brshers Feb 9, 2013 @ 5:33pm 
Originally posted by DrBrogbo:
Late reply!

You have to have shader model 4.0 enabled for that to work.
thank you,it looks like windows xp don't support SM4
Silencer Apr 23, 2013 @ 2:06pm 
Really late add.
Shader Models upto 3.0 are supported by DirectX 9.0c, beyond those versions you require DX10 AND a compatible video card. So it's not really an XP issue as such.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50