Jozay Nov 21, 2012 @ 5:22am
My game is running SLOWLY !!!!?
Hi,

I started to play UFO Defense for FREE (with DosBox) and everything worked perfectly except when the soldiers move, there is only one sound, a metallic sound... even when they walk on the grass.., and so I decided to purchase this game for 5€ and... Cool ! It's worse than the free version !? ... My game looks like it's sometimes frozen, the geoscape run slowly... i'm very disapointed . Any suggestions ?

Note: My english seems to be approximatif, that's because i'm not english...
Showing 1-3 of 3 comments
< >
Nathanial Kray Nov 21, 2012 @ 8:19am 
try reinstalling it or get the latest flash player or maybe instead of just playing windows verson try just the x-com game cause i played windows verson and it freezes for me too
IG-88 Nov 22, 2012 @ 8:00am 
Try changing the cycles in dosbox. Go to your "XCom UFO Defense" folder.
(default C:\Program Files\Steam\steamapps\common\XCom UFO Defense)
Open the dosbox.conf file in notepad. Look for the "cycles" entry. It probably says something like "cycles=auto limit 8000". By increasing the number of cycles, the game will run faster. If you really want to speed thing up, you can change it to "cycles=max".

You can also try editing the amount of allocated memory by editing the "memsize" entry in dosbox.conf. It probably says "memsize=32" right now, changing it to "memsize=64" should increase performance.

Hope this helps.
Jozay Nov 25, 2012 @ 5:06am 
It works better now ! Thanks for the help :-)
But I still have the sound's problems when soldiers walks on ground... and geoscape runs too fast, even in 5sec ...
Is it possible to fix it?

Edit : I found this http://forums.steampowered.com/forums/showthread.php?t=1146530

and it's going well well better, my geoscape still too fast but now my sounds are correct.
Last edited by Jozay; Nov 25, 2012 @ 9:31am
Showing 1-3 of 3 comments
< >
Per page: 15 30 50