BioShock > General Discussions > Topic Details
Willydawill Nov 3, 2012 @ 8:54am
Black Screen
When I try to start BioShock on Steam there is only a black screen and nothing happens. Can someone help, please? :)
Showing 1-6 of 6 comments
< >
lizard81288 Nov 4, 2012 @ 5:33pm 
This just happened to me.

1) Start Bioshock.

2) When you see the Bioshock logo, click off of it. Via, click on your internet tab, ect, and pray that it deselects Bioshock. It may take a few trys.

3) Bioshock should start off screen. From there you should be able to play it. Switch it to fullscreen to windowed and back.

4) BEFORE YOU EXIT, SWITCH IT BACK TO WINDOWED, otherwise you'll have to do it again.
Willydawill Nov 5, 2012 @ 8:25am 
It didn´t work so far, but i´ll try it later again. Thanks :)
HiTek Trekker May 3, 2013 @ 2:47pm 
played it before worked fine... now all of a sudden i get this same thing... launches splash screen... then its gone... nothing else happens... AND its not even running in background or anything. Doesn't even show up in task manager. or running processes. Not stuck.. just crashes and dissapears.
Willydawill May 4, 2013 @ 3:51am 
Maybe you should right click on the BioShock field, go to propertiesand search for a defect (sorry, bad grammar I´m from Germany but I hope you get the idea ^^)
Witcher May 5, 2013 @ 10:53am 
If you get a blackscreen and nothing, make sure your firewall isn't preventing the program from launching.
Willydawill May 6, 2013 @ 6:52am 
It worked, so thanks for all comments, but it isn´t necessary to leave a comment here, but for others, if they have the same problem, it would be nice if you all could help them. so thanks a hundred times but it isn´t necessary anymore :D
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Nov 3, 2012 @ 8:54am
Posts: 6