BioShock > General Discussions > Topic Details
Billy Bob Feb 1, 2013 @ 5:19pm
The sound...
I bought this game and the sound doesnt work. Can some1 tell me how to fix this problem?
Showing 1-13 of 13 comments
< >
Nerevar's Goat Butler (Banned) Feb 2, 2013 @ 7:40am 
Does your sound work at all?
Chezteladog Feb 3, 2013 @ 2:19pm 
Yeah..my sound works for the splash screens and the intro movie but no sound at all during the game itself. Windows 8.
Billy Bob Feb 17, 2013 @ 9:28am 
me too. But i put head phones in and it started working.
Candyman Feb 17, 2013 @ 1:42pm 
check your speakers
hutch Feb 17, 2013 @ 2:13pm 
Same problem. Sound works great up until the game starts. Then all the sound cuts out, and all of the slider bars in the sound-options menu are frozen at zero and won't move. Using headphones, btw.
Last edited by hutch; Feb 17, 2013 @ 2:14pm
Billy Bob Feb 17, 2013 @ 2:19pm 
My speakers are fine. But it only works with headphones. Dunno whats wrong. I have windows 8 maybe that the problem.
hutch Feb 17, 2013 @ 2:29pm 
Win 7 here. This tip from another thread fixed the issue for me:

xXmiggsXx Nov 27, 2012 @ 6:26pm
go under "manage audio devices"...click recording devices tab....if there is nothing there right click and select "show disabled devices"....enable realtek device..."stereo mix".....and try launching Bioshock.
Last edited by hutch; Feb 17, 2013 @ 2:30pm
zeekancient Feb 17, 2013 @ 7:32pm 
Originally posted by hutch:
Win 7 here. This tip from another thread fixed the issue for me:

xXmiggsXx Nov 27, 2012 @ 6:26pm
go under "manage audio devices"...click recording devices tab....if there is nothing there right click and select "show disabled devices"....enable realtek device..."stereo mix".....and try launching Bioshock.

Kudos...+ rep

I had the same problem and this fixed it. Thank you very much this was frustrating me.
Maou May 5, 2013 @ 9:15am 
Originally posted by zeekancient:
Originally posted by hutch:
Win 7 here. This tip from another thread fixed the issue for me:

xXmiggsXx Nov 27, 2012 @ 6:26pm
go under "manage audio devices"...click recording devices tab....if there is nothing there right click and select "show disabled devices"....enable realtek device..."stereo mix".....and try launching Bioshock.

Kudos...+ rep

I had the same problem and this fixed it. Thank you very much this was frustrating me.

Thanks!
MunkenDrunkey May 16, 2013 @ 12:15am 
I just wanted to post in this topic to add that this fix also worked for me. Thanks for the help!
metfansc May 16, 2013 @ 9:00pm 
For the 10m I was able to play this game once without crashing I had this problem, but in Windows 8 I can't play this game at all. Anyone have any fixes for that, I crash while loading 99% of the time, though I did get to watch the plane crash and play a good 5m one time without sounds.
SkydivingPanda May 17, 2013 @ 7:38pm 
Guys, I tried everything I found on the internet (enabling Stereo Mix, changing to Windows XP/Vista compatibility, changing to DX9, updating my audio card, EVERYTHING!), but the crackling audio just won't go away. It is unplayable. Any ideas? (Running on Win 7 32-bit)
Last edited by SkydivingPanda; May 17, 2013 @ 7:40pm
Billy Bob May 17, 2013 @ 8:25pm 
i put on head phones and it worked perfectly, but not with speakers, dunno why. lol
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Feb 1, 2013 @ 5:19pm
Posts: 13