BioShock > General Discussions > Topic Details
+[SP]+ Squee Jan 30, 2013 @ 5:16pm
Can't run in full screen.
So I've had this game for a long time but never really bothered to play it because I can't get it to stay in full screen mode. The game will start in full screen mode and then will go back to windowed mode as soon as I click. This doesn't necessarily make the game unplayable but is very frustrating.

I looked around online but couldn't find any solutions and only one other person that had the same problem. Please tell me there is someone out there that knows what the hell is happening and how I can fix it.
Showing 1-15 of 16 comments
< >
wundertunge Feb 3, 2013 @ 4:24pm 
Dude, I'm having the same problem. It's weird because on my last computer, it seemed to work fine.
+[SP]+ Squee Feb 4, 2013 @ 7:04pm 
I contacted 2k support but all they told me to do was update my graphics card drivers which did nothing.
|The Death Butler| Pink Storm Feb 6, 2013 @ 4:43pm 
I figured this out before umm its hard cuz its not right in front of me but next time I play I'll post more but from what I remember you have to go into settings change it to windowed mode then change it back and you have to do this a few times but that wont fix it right away. then i think i hit my windows button and opened it back up and clicked around a bit. also i might have changed the 960X whatever to 1080X whatever and it fixed it. hope this helps but like I said next time I play it in a week or so I'll let you know in detail.
+[SP]+ Squee Feb 9, 2013 @ 3:50am 
I think a better solution would be for 2k to just fix it. It seems as though this issue is relatively uncommon though so it might be challenging to reproduce.
|The Death Butler| Pink Storm Feb 9, 2013 @ 12:22pm 
yeah the other problem is 2k isnt going to want to go back and fix a rare problem on this game when they have there new games to worry about
+[SP]+ Squee Feb 9, 2013 @ 4:08pm 
I put in a ticket and it seems like they're at least making a half-♥♥♥♥♥ effort.
Stranger Danger Feb 14, 2013 @ 7:20pm 
set the rez higher, all the way, load it and then go back to the rez ur want...make sure windowwed mode is not selected to on
+[SP]+ Squee Feb 14, 2013 @ 11:09pm 
The resolution is already maxxed out and it isn't set to windowed mode.
MacMahoun Feb 19, 2013 @ 1:55am 
Had the same problem here on my PC using Windows 8 Pro. Does anyone of you have Teamviewer or another remote software running? It works for me when i close Teamviewer, before i start Bioshock.
MacMahoun Feb 19, 2013 @ 2:45am 
Did some more research. What in my case Teamviewer does, is adding a additional button on the title bar of every window, next to the minimize- maximize- and close-button. i could configure Teamviewer to do not that, and it works too. So take a look at a normal explorer window and verify if there is any unusual button. For example some printscreen software comes here to my mind.
+[SP]+ Squee Feb 19, 2013 @ 9:12am 
Oh wow Mac. You're a genious. It was TeamViewer all along. I feel like an idiot for not thinking of that. But then again, TV doesn't affect any of my other games so it would be somewhat difficult to diagnose.
MacMahoun Feb 19, 2013 @ 11:55am 
You can disable QuickConnect in the advanced options of Teamviewer, so you don´t have to end Teamviewer every time you play. QuickConnect is this little double arrow, that appears in every windows title bar, and is responsible for the fail behaviour in Bioshock. I don´t really use this, so i disabled it. Have fun :)
+[SP]+ Squee Feb 19, 2013 @ 8:16pm 
Thanks for the suggestion. QuickConnect is disabled. If this were reddit, I'd upvote the hell out of your posts.
Cymbals Mar 23, 2013 @ 4:46pm 
Thank you. Teamviewer was the problem.
Shabba_Rankin91 Mar 23, 2013 @ 9:15pm 
MacMahoun you're a damned genious! I wish there was a helpful button, you're post saved me endless fustration.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jan 30, 2013 @ 5:16pm
Posts: 16