BioShock > General Discussions > Topic Details
lorrekut Jan 8, 2013 @ 7:58am
Sound is off
For some reason whenever I play Bioshock I have no sound at all
Not through my earphones, headset or speakers while during the intro it all works fine.
Showing 1-9 of 9 comments
< >
Frostrage Jan 8, 2013 @ 4:19pm 
Me too
DiscoRadio Jan 10, 2013 @ 5:02pm 
I'm having the same problem. It's strange because I played Bioshock a few months ago and had full sound. Has anyone else had this problem and managed to fix it?
soc hexum Jan 11, 2013 @ 8:36pm 
I have no sound
Hotspur Jan 12, 2013 @ 8:43am 
Me too. I have only just got the game. Sound during the intro, but nothing during the game.
andrew sp Jan 12, 2013 @ 10:07am 
- Enable Stereo mixing, to do this browse to Start > Control Panel > Sound (in classic view). Once done switch

to the Recording tab which will show the currently active inputs on your system (e.g. Line in, Microphone).

Right click in the clear space below these devices and select the option for Show disabled devices. This should show an additional device called Stereo mixing, right click on this device and select Enable.

Play game!

(C) by some dude here on forum
Rell Jan 12, 2013 @ 1:45pm 
I have exactly the same problem, but "Stereo mixing" never appears even when I show disabled devices. So Andrew sp's solution just doesn't help me.
lorrekut Jan 12, 2013 @ 3:47pm 
Ill try out what Andrew said then
Hotspur Jan 13, 2013 @ 9:06am 
I got sound during game play while in 'windows mode' (options/graphics). I then switched to full screen & kept the sound. Howver, it only seemed to work as 'new game', with both 'continue' & 'load' I lost the Sound. The good news for me is that, so far, andrew sp's fix has worked just fine. Thanks for the help andrew sp.
Fat Ninja Jan 13, 2013 @ 11:02am 
easiest sollution for anybody,it was the only one that worked for me : plug in a microphone.it's that easy.the "stereo mix" trick only works for those with relatek audio cards.i've also tried going into the compatibility mode of the exe itself and change it to vista and even xp sp3,those did nothing.but as soon as i plugged in my mic,it all worked fine.i didnt even use the damn thing for anything at all before since the sound was ♥♥♥♥,so i just leave it next to my pc plugged in while i play the game.if you have one,just plug it in and it will work
Last edited by Fat Ninja; Jan 13, 2013 @ 11:03am
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jan 8, 2013 @ 7:58am
Posts: 9