BioShock > General Discussions > Topic Details
roiclac Jan 4, 2013 @ 1:19pm
Failed to start game (app already running)
I have tried everything I could find to get this game working and its killing me
I have added ;'s, I've ran it in compatibility mode and everything, but now its given me a new error. I've tried so many things. My first problem was that it wouldnt start up, then I got it to start but then threre was no audio, which I feel like is necessary. It finnnally started doing this for no apparent reason and I really need and want a fix.
Showing 1-15 of 16 comments
< >
Koarpse____-- Jan 4, 2013 @ 1:40pm 
Have you tried verifying the game cache? Did you try exiting steam and then re-opening it as administrator?
Shark Farts Jan 12, 2013 @ 10:14am 
I have this same problem, I just upgraded from vista to 7, and now this same error message appears every time try to play. I have reinstalled and verfied game cache.
niedziejkore Jan 28, 2013 @ 1:44pm 
I'm using windows 8 and this error just came up today. Hopefully bumping this back up to the top may catch the eye of a savior.
MEDEVILA Mar 3, 2013 @ 2:22pm 
Help!
carsongreen Mar 3, 2013 @ 7:14pm 
there is no help this has %$%$%$#$# so steam hlep!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Tenshinen Mar 25, 2013 @ 12:00pm 
I have the same problem. Any fixes?
aszrayel Mar 25, 2013 @ 1:50pm 
Same here. I got a free copy of Bioshock as part of my infinate pre-order. It just stops working error 828.
staggerlee14760 Mar 25, 2013 @ 2:55pm 
does not start......upgraded to win8 from win7
Kanaka87 Mar 25, 2013 @ 3:53pm 
also will not start, goes directly to progam has stopped working error, running windows 8.
YoungShep Mar 25, 2013 @ 4:08pm 
Also got Bioshock Infinite preorder, and my Bioshock copy does not start. I click play, get the center logo, and then "bioshock.exe has stopped working." I had downloaded the demo a few days before, and the sound did not work then. This is not making for a happy gamer. Please, someone help me/us with this? It's such an immediate problem I can't think of any wiggle room to find a solution. Steam, hear our pleas!
Jumpsteady Mar 25, 2013 @ 5:36pm 
Found a fix (at least for myself.) Right Click on Bioshock -> Properties -> Set launch options -> type -nosound and press ok. Launch game.

I then lost my sound, I tinkered around and got it to work by going to your Bioshock folder (or type in bioshock in the serch bar) Create a shortcut to the desktop and run as administrator. I know it sounds weird, but it worked for me.
Last edited by Jumpsteady; Mar 25, 2013 @ 6:05pm
YoungShep Mar 25, 2013 @ 9:21pm 
Kanaka87 Mar 26, 2013 @ 8:13am 
Originally posted by YoungShep:
http://www.consideritfixed.com/2009/10/how-to-run-bioshock-with-windows-7.html worked for me! Thank you, whoever did this.
Does not work for windows 8 unfortunately.
sdvfuhng Mar 26, 2013 @ 8:59am 
Game refuses to load up past the options and settings. I hear the plane after selecting the difficulty and that is it. Tried messing with all the settings.. verifying cache.. etc. no dice. :(
belzecue May 11, 2013 @ 4:45am 
I just got the "(app already running)" issue tonight, a couple weeks after last playing Bioshock. My rig is Win7-64. After trying the usual fixes, I discovered this binary "..\steamapps\common\Bioshock\Builds\Release\Bioshock.exe" was set to XP SP3 Compatibility mode. I disabled the Compatibility setting and the game once more runs normally.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jan 4, 2013 @ 1:19pm
Posts: 16