BioShock > General Discussions > Topic Details
ÐąNgeЯis Dec 31, 2012 @ 12:52pm
No Sound in under windows 7? (possibly vista and 8) FIXED!!
FIXED! for WIn 7 (and possibly vista and win 8)

- Enable Stereo mixing, to do this browse to Start > Control Panel > Sound (in classic view). Once done switch to the Recording tab which will show the currently active inputs on your system (e.g. Line in, Microphone).

Right click in the clear space below these devices and select the option for Show disabled devices. This should show an additional device called Stereo mixing, right click on this device and select Enable.

Play game!
Last edited by ÐąNgeЯis; Oct 6, 2013 @ 7:14am
Showing 1-15 of 40 comments
< >
StillStanding Jul 12, 2013 @ 11:48am 
Dude, you are sent by the gods. Thanks so much for this fix, iv been suffering from it since i bought it on disk ages ago. Cheers mate!
ÐąNgeЯis Jul 12, 2013 @ 6:48pm 
Cheers :)
Daniel Jul 13, 2013 @ 6:40am 
Thank you, just saved the day!!
KingHochmeister Jul 13, 2013 @ 7:37am 
Thank you so much! :)
hotdog Jul 13, 2013 @ 7:43am 
thank you guy
Crazy|6a3|er Jul 13, 2013 @ 8:58am 
Thanks man! Just finished downloading and got frustated when there was no sound during the crash plane cutscene.
aluche1976 Jul 13, 2013 @ 11:44am 
Thanks, it works!
Artamm Deerhoof Oct 5, 2013 @ 9:48pm 
Thanks so much, ÐąNgeЯis
natebud Oct 5, 2013 @ 11:04pm 
I can't find Stereo Mix when I press show disabled device. Please Help
Peer Review Oct 6, 2013 @ 5:29am 
Originally posted by natebud:
I can't find Stereo Mix when I press show disabled device. Please Help
Go to the recording tab, it's there.

Also thanks a bunch, talk about an easy fix.
sc0ffer Oct 6, 2013 @ 6:18am 
Thanx!
ÐąNgeЯis Oct 6, 2013 @ 7:14am 
As Linux says, switch to the Recording tab which will show the currently active inputs on your system AFTER doing the 'Start > Control Panel > Sound' and find a blank (clear) space, right click and enable. Glad this helped!
she_esh Oct 6, 2013 @ 7:17am 
Originally posted by LinuxHack3r:
Originally posted by natebud:
I can't find Stereo Mix when I press show disabled device. Please Help
Go to the recording tab, it's there.
It's not for me. :(
natebud Oct 6, 2013 @ 8:12am 
I did exactley what you guys said but its still not there.
ÐąNgeЯis Oct 6, 2013 @ 8:33am 
How far did you get? On some systems it might be start->control panel->hardware->sound
Showing 1-15 of 40 comments
< >
Per page: 15 30 50
Date Posted: Dec 31, 2012 @ 12:52pm
Posts: 40