BioShock > General Discussions > Topic Details
Nero Dec 30, 2012 @ 7:24am
No Sound
I start Bioshock press new game. Then it plays the first cut sence, It has sound then the game starts and then I don't have sound, it's really weird any suggestions?
Last edited by Nero; Feb 3, 2013 @ 4:49pm
Showing 1-15 of 62 comments
< >
hero Dec 30, 2012 @ 9:06am 
im having the same problem. i even reinstalled it and it didnt fix the problem.
Happy Dead Guy Dec 30, 2012 @ 9:22am 
Same here.
MuFeRmAn Dec 30, 2012 @ 9:39am 
Right click on the sound button next to time on bottom left corner-->recording devices--> right click and enable both show disconnected/show enabled devices--->enable Stereo Mix--->problem solved
Last edited by MuFeRmAn; Dec 30, 2012 @ 9:40am
TiteKnott Dec 30, 2012 @ 11:07am 
Go to bioshock.exe (found in steam\steamapps\common\bioshock\builds\release)
Right-click on bioshock.exe
Select "Properties" and change compatibility mode to Windows 2000

Last edited by TiteKnott; Dec 31, 2012 @ 2:53am
Nero Dec 30, 2012 @ 11:32am 
I couldn't find 'Properties'
TiteKnott Dec 30, 2012 @ 11:54am 
right click on bioshock.exe
Nero Dec 30, 2012 @ 12:00pm 
Ohh right didn't read that part.
Nero Dec 30, 2012 @ 12:07pm 
Well now my game is just cashing alot.
Originally posted by Red_Breath:
right click on bioshock.exe
Nero Dec 30, 2012 @ 12:38pm 
I'm not on WIndows 8, so lucky me I guess.
Raxis [ESP] Dec 31, 2012 @ 6:24am 
i'm having the same problem on Windows 7. was the game this buggy before the christmas sale?
Nero Dec 31, 2012 @ 7:09am 
I could only imagine mate.
Originally posted by Raxis ESP jolly cooperation!:
i'm having the same problem on Windows 7. was the game this buggy before the christmas sale?
zaratustra Dec 31, 2012 @ 8:04am 
Personally, i had no sound with hdmi cable. I unplugged it, i plugged my dvi and my speakers and now i have sound.
= Bullet_Magnet= PF Dec 31, 2012 @ 8:51am 
I have regular speakers connected, i even went and changed compatibility to windows 2000 and that didn't work. worst 10 bucks I've spent on steam, I cant even get Bioshock 2 to register the CD key they give me. the sounds stops at the airplane crash scene. looks like ill just go buy it for my ps3 or 360.!
Nero Dec 31, 2012 @ 8:52am 
Thats what i'm doing mate :P
Originally posted by = Bullet_Magnet= PF:
I have regular speakers connected, i even went and changed compatibility to windows 2000 and that didn't work. worst 10 bucks I've spent on steam, I cant even get Bioshock 2 to register the CD key they give me. the sounds stops at the airplane crash scene. looks like ill just go buy it for my ps3 or 360.!
ÐąNgeЯis Dec 31, 2012 @ 12:51pm 
FIXED! for WIn 7 (and possibly vista and win 8)

- Enable Stereo mixing, to do this browse to Start > Control Panel > Sound (in classic view).

Once done switch to the Recording tab which will show the currently active inputs on your system (e.g. Line in, Microphone).

Right click in the clear space below these devices and select the option for Show disabled devices. This should show an additional device called Stereo mixing, right click on this device and select Enable.

Play game!
Last edited by ÐąNgeЯis; Dec 31, 2012 @ 3:44pm
Showing 1-15 of 62 comments
< >
Per page: 15 30 50
Date Posted: Dec 30, 2012 @ 7:24am
Posts: 62