BioShock

BioShock

View Stats:
BioShock > General Discussions > Topic Details
matthewwd007 Dec 26, 2012 @ 8:00am
Just got this game and the sound does not work?????
after downloading the game the first time the home screen and the intro to the campaign both had sound but from the plan crash on no sound at all. I tryed reloading the game but it has not worked so far. any ideas???
< >
Showing 1-15 of 15 comments
Baker Dec 26, 2012 @ 12:32pm 
Go to the Control Panel, Hardware and Sound, Manage Audio Devices, and select the Recording tab.

Next, right click the empty space below the installed devices and check Show Disabled Devices.

The Stereo Mix should appear. Right click on the icon and enable it. Then, click on OK to close the window and then close the Control Panel

Thanks to EaT_UR_vTmNs for the info.
☣☠JadeStalker☠☣ Dec 26, 2012 @ 1:20pm 
Btw I still Couldn't Find the Stereo Mix, when I show the disable devices , it Not there, only Microphone twice and Line In , only 3 option, using headset
matthewwd007 Dec 26, 2012 @ 1:22pm 
I did like you said baker and the sound is working great now. thanks!
Hcor54 Dec 26, 2012 @ 2:09pm 
Big thanks to Baker from me as well, I was having the same problem.
Oceanborn Dec 29, 2012 @ 5:04am 
Same problem. And in Audio Devices it shows no Stereo Mix or anything in there, only two microphones and a line in, like JadeStalker. Any other solutions?
Sanjaya Dec 29, 2012 @ 5:32am 
Same problem. And in Audio Devices it shows no Stereo Mix or anything in there, only microphones and lines in that show's for me, i can't fix it do you have any other solutions?
Martijn Dec 29, 2012 @ 1:07pm 
http://pcgamingwiki.com/wiki/BioShock

There's a solution for your problem on that page. :)
Rabbit Dec 29, 2012 @ 2:44pm 
I'm also getting annoyed with this particular problem. I also have no stero mix in the audio devices when I tick the "Show Disabled Devices" bit. I've tried running it on other compatibility modes but steam won't let it run when I try. I've gone into the default file to change the sound bit from 128 to 64 and still nothing.

Oddly it only works if I unplug my speakers and plug in a headset. Is there anyone that knows how to fix it so I can actually use my speakers for this game?
Twisted Dec 29, 2012 @ 4:25pm 
I tried all the fixes you guys recommended and I still have no sound same exact problem as greenskins101 if anyone has a solution it would be greatly appreciated
Oceanborn Dec 30, 2012 @ 1:34am 
Thanks Martijn, but those two fixes in there don't help either. The MaxChannels=64 one simply doesn't do anything and when I try a compatibility mode on the exe file Steam won't even let me start the game anymore, saying it's already running.
SkkyBurn Dec 30, 2012 @ 11:08am 
Go to bioshock.exe (found in steam\steamapps\common\bioshock\builds\release)
Right-click on bioshock.exe
Select "Properties" and change compatibility mode to Windows 2000

I
Last edited by SkkyBurn; Dec 31, 2012 @ 2:51am
Oceanborn Dec 31, 2012 @ 1:44am 
It doesn't even list Windows 2000 in there (Windows 8 here), but since the other compatibility modes don't work I doubt Win2k would have worked any better :/
Twisted Jan 1, 2013 @ 3:16pm 
these fixes do not work for steam versions of the game as far as i can tell, steam doesn't let the game run in compatability mode
hade1 Jan 4, 2013 @ 4:52pm 
Unplug any microphone cables that you have connected to your pc (standalone mic or the mic cable on a headset). Restart the game. Worked for me in the past, might work for you.
krack Jan 5, 2013 @ 5:27am 
thanks Baker, your tip worked
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

BioShock > General Discussions > Topic Details
Date Posted: Dec 26, 2012 @ 8:00am
Posts: 15