BioShock > General Discussions > Topic Details
Aborto, God of Fetal Destruction Dec 15, 2012 @ 9:00pm
Crash on startup?
Any way to fix this?
Showing 1-10 of 10 comments
< >
andriysonrisas Dec 17, 2012 @ 7:44am 
Me to, on windows 8 x64
Andrea -Leveled up!- Dec 18, 2012 @ 4:47am 
Same here, W7 x64
andriysonrisas Dec 18, 2012 @ 4:57am 
I found the solution here: http://forums.steampowered.com/forums/showthread.php?t=1133842
Solution "A" works for me.
Andrea -Leveled up!- Dec 18, 2012 @ 6:12am 
What did you do, exactly? If I start the game with the 'nosound' command nothing change, it just redirect me to the store page..
andriysonrisas Dec 18, 2012 @ 7:23am 
Exactly? this: Image[i45.tinypic.com] The game works perfectly.
If your problem is not relevant with the sound card, try other solutions.

Godd luck ;)
Last edited by andriysonrisas; Dec 18, 2012 @ 7:24am
Andrea -Leveled up!- Dec 18, 2012 @ 7:26am 
I tried almost everything, '-nosound', '-dx9', starting the game in window mode, uninstalling unneeded programs (Rapture3D, OpenAL), but nothing worked..
andriysonrisas Dec 18, 2012 @ 9:54am 
hummm tries to deactivate completly the sound device: Image[i47.tinypic.com]. If the game works, is problem with the sound driver (i think)
Last edited by andriysonrisas; Dec 18, 2012 @ 9:55am
Andrea -Leveled up!- Dec 18, 2012 @ 11:27am 
It didn't work, so the problem shouldn't be the sound.. (Thanks for you help, anyway..)
kiancocopop Dec 30, 2012 @ 7:26pm 
i have the problem where i start a new game and it goes to the loading screen followed by a black screen. its not a problem with sound and ive tried running it with different compatibilities yet it still doesn;t work. Not sure what to do either
CptLin Dec 31, 2012 @ 12:06am 
Looked on Steam and Google. Only solution that worked for me was to delete all the C++ distributables. Give that a try if nothing else works.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 15, 2012 @ 9:00pm
Posts: 10