BioShock > General Discussions > Topic Details
Kung Führer May 12, 2013 @ 10:28pm
BioShock Won't even START
OK, so I read the threads, and they don't help because this is the RETAIL edition (non-steam)

Oh yea, and my Copy is DRM free so if you want to trade for it feel free to ask




EDIT: It comes up "BioShock.exe has stoped working" AND I did the Stereo mix thing.
Last edited by Kung Führer; May 18, 2013 @ 4:11pm
Showing 1-15 of 16 comments
< >
ARMOUREDMANGO May 13, 2013 @ 8:07am 
the same thing is happening with my steam version of the game :(
Ryu Oki May 17, 2013 @ 4:33pm 
I had the problem before with it doing this when I first got it. My particular computer set up has a sound blaster card as well as an integrated sound card on the mobo. I had to disable all other sound devices but the sound blaster before it would work. Unfortunately something has changed and this fix is no longer working for me. Continuing to play with it and see what I can come up with.
bamaryder10 May 18, 2013 @ 6:20am 
I'm having the same problem. Got it from Amazon a couple days ago.
Kunir May 18, 2013 @ 8:08am 
same problem, bioshock.exe has stopped working, could run is fine a few months back, wtf?
Epidemik May 18, 2013 @ 10:44am 
Crappy port. How does this game run worse than Infinite and look uglier? I really want to experience this game, but even lowering the settings i can't get a decent framerate out of it. But I'm running Infinite on high at ~50fps It doesn't seem to know what 16:10 aspect ratio is either, and cuts off the bottom of the screen. Very disappointed. I'm lucky I only spent $5 for the package with Bioshock 2, I guess. Hoping there's a fix out there. For a game considered to be one of the best shooters, it would be nice if it's playable.
Last edited by Epidemik; May 18, 2013 @ 10:46am
alilali May 18, 2013 @ 11:37am 
My game isn't working either. It's means that I can't play the game I bought a couple of days ago and that they aren't going to fix it? =(

EDIT: I found this on other topic and it worked for me.

1. Go to Steam My Games Tab.
2. Right Click Bioshock icon.
3. Properties.
4. Click "Set launch options"
5. Type "-dx9" in the box.
6. Run BioShock.

But no sound? =S
Last edited by alilali; May 18, 2013 @ 12:17pm
ELSEwok May 18, 2013 @ 1:45pm 
Hey, I found this weird solution and I don't really know what does the 'Stereo Mix' have to do with the game, but it worked for me:

http://www.vietvodao.co.za/images/external/Bioshock1-Win7-SoundProblem-StereoMix.png

You just have to activate it in your sound hardware menu.
lucdaemen May 18, 2013 @ 2:30pm 
I disabled all not used playback devices at Windows 7: Control Panel->Hardware and Sound->Manage audio devices->disable all not used devices at tab Playback and tab Recording. That should be the solution for the problem.
Last edited by lucdaemen; May 18, 2013 @ 2:30pm
Demize Jul 13, 2013 @ 2:02pm 
Same problem here
Parts Unknown Jul 13, 2013 @ 2:47pm 
This fixed it for me:

Click "Start"
Click "Control Panel"
Click "Uninstall a program" or "Programs and Features", if not in category view
Find and right click on OpenAL
Click "Uninstall"
Repeat for Rapture3D if also found.
Ticklemehballlz Jul 14, 2013 @ 4:23am 
Saw the two in the sale and had to grab them and found out I couldn't launch the game.

Here's what I did and it worked:

Disable all un-used sound devices
(Right click on the speaker in the task bar, select "playback devices"
(if you have a soundcard disable onboard sound from the BIOS/UEFI)

Go into control panel > Add and remove programs
Uninstall Rapture 3D (Installed with BF3)
Uninstall OpenAL (Installed with another game)

Reboot Windows.
Open steam and launch or via BigPicture.

This fix was done on a Windows 8 64bit machine. with a Soundblaster Recon 3D card and a Sabertooth 990fx motherboard (disabled onboard sound in "Advanced mode")
Ziza Nov 7, 2013 @ 10:51am 
In windows 8.1, with an RxZ Creative Sound Card this solution works. Thus, you don't even need to start the game through BigPicture. Thanks
outtayurmind Jul 22, 2014 @ 3:00am 
win 8.1 Core N x64 on a MSI-Z97 - i7-4790... none of the above solutions worked here. Played fine on XPsp3, but on the world's greatest plot to end desktop computing... nothing.
Last edited by outtayurmind; Jul 22, 2014 @ 3:05am
MadXav Jul 23, 2014 @ 12:20am 
|| OS: Windows 7 64bit || GPU Brand: Nvidia ||

I got this one on the Humble Bundle, and after installing it I had the issue that it wouldn't start at all (It would always crash after showing the Bioshock splash on the middle of the screen). I fixed this by setting the game launcher on Windows XP Service Pack 2 compatibility mode.

After that I made it inside the game, and I was unable to change the game resolution without crashing. I fixed this issue by forcing DX9 by right clicking the game launcher on the Steam library and typing "-dx9" on "Set launch options".

I haven't had any other issues after that.
Last edited by MadXav; Jul 23, 2014 @ 12:26am
WindyBut Jul 29, 2014 @ 11:08pm 
I had the same problems and could not run Bioshock either. I can now however. it turns out that there is a sound driver called OpenAL so all you need to do is uninstall that.

My problems occured on Windows 8 64 bit. works like a charm now :D
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: May 12, 2013 @ 10:28pm
Posts: 16