BioShock > General Discussions > Topic Details
GoneTomorrow Apr 28, 2013 @ 10:00am
For those with the Bioshock 1 sound bug and newer Creative sound cards
Enabling Stereo Mix is the big fix for the sound bug in Bioshock, but if you have any of the SoundCore3d Creative cards (Recon3d PCIe, Z, etc), you cannot enable Stereo Mix through Windows Control Panel like all the posted guides are instructing. You must use the Sound Blaster Control Panel[support.creative.com], in the bottom menu labeled Advanced Features, where Stereo Mix is the only option. I'm sure this might be obvious to many with SoundCore3D cards, but it wasn't to me!
Showing 1-2 of 2 comments
< >
Chris Solomon Nov 13, 2013 @ 4:40pm 
umm the only thing in the advanced tab on my Recon3D is labeled "THX Audio Settings" and it has a drop down box that contains 'Export to device' and 'Import to device'
as forrecording sources, the only options are Microphone, Auxilary, and 'What U Hear'

both the mic and aux have a little gear icon that when clicked, show a L and a R volume balance. do you think you could help me out?

i'm using Creative Sound Blaster Recon3D Omega Wireless BTW.

oddly enough the bug doeswnt occur when using internal sound source, Conexant SmartAudioHD

EDIT:

Oh, wait..... according to this -> http://support.creative.com/kb/ShowArticle.aspx?sid=87127 <-

the "what u hear" IS stereo mix. i will try setting that as the default recording input device
Last edited by Chris Solomon; Nov 13, 2013 @ 4:48pm
Chris Solomon Nov 13, 2013 @ 5:00pm 
nope didnt fix the issue.... there is this subtle buzzing feedback like sound where you should be hearing people scream (presumably trapped in the sinking sections of the plane) i can hear them on internal sound, but when i switch to my recon3d, the buzzing is there instead of screaming people
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Apr 28, 2013 @ 10:00am
Posts: 2