BioShock > General Discussions > Topic Details
Pandemic Apr 28, 2013 @ 6:05am
How do I enable DX10 graphics options?
Similar to everyone I had issues trying to play Bioshock. Setting launch options to -dx9 allowed me to get to main game screen. I had to change my resolution because I guess the last time I played I was on my tv. So when I go to the dx10 option I cant change it. Does setting lauch to -dx9 disable dx10 forever? or is there a fix?
Showing 1-2 of 2 comments
< >
Harbinger-HU Apr 30, 2013 @ 4:35pm 
In Options, Graphics menu there's a specific setting to enbale/disable DX10 features. If you like I can post a screenshot.
ChaosBahamut May 2, 2013 @ 6:58pm 
Try removing -dx9 from the launch options if you haven't already.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Apr 28, 2013 @ 6:05am
Posts: 2