outlier Jul 26, 2013 @ 8:31pm
Waiting for FPS drops to be fixed
I think this is an issue with the flashes and/or smokes. After playing for a while, my FPS will drop from 300+ to less than 50 at times. It's incredibly annoying. I've noticed that there were several updates after this special FPS dropping update. Why would this not be fixed yet? Or why isn't the update rolled back. Please fix ASAP.

Also, someone mentioned something about deleting the flash folder from the resources folder - this does not work.
Showing 1-15 of 20 comments
< >
Aldebaran Jul 26, 2013 @ 10:41pm 
+1
wezel Jul 27, 2013 @ 2:43am 
never heard of net_graph 3 and max_fps 100 whats the purpose of running it with 300fps :s
outlier Jul 27, 2013 @ 9:16am 
Originally posted by bezerk:
never heard of net_graph 3 and max_fps 100 whats the purpose of running it with 300fps :s
The point is that the FPS drops when it never used to. god do you know how to read. :s

max_fps 100 <- lol this isn't 1.6
Last edited by outlier; Jul 27, 2013 @ 9:17am
Carl Jul 27, 2013 @ 2:10pm 
Are you alt tabbing a lot or opening your steam over lay? If you do this too many time it will cause even the best computers to drop when around fire or smoke. So after a couple hours or about 10-15 alt+tab or steam overlays you need to restart or you will continue to lag. This is the only solution I have found so far.
ttoX Jul 27, 2013 @ 2:58pm 
No its just some systems are having the issue, its a known issue. I can get up to 300 fps yet it drops down to 50-60 :(
Silence Jul 27, 2013 @ 3:25pm 
+1)
_Blackstar_ Aug 24, 2013 @ 6:11pm 
same here, i'd be at 60 then it would drop to 30 and under 20 a lot. this is extremely annoying and unplayable
Dota-Chieftain Aug 24, 2013 @ 7:12pm 
Since the last update, it was fixed i think ...
spiracy Aug 24, 2013 @ 7:23pm 
Originally posted by listiK:
Since the last update, it was fixed i think ...
Nope, not even fixed lol

REALLY REALLY DANK NUGGETS Aug 24, 2013 @ 7:46pm 
Originally posted by outliar:
I think this is an issue with the flashes and/or smokes. After playing for a while, my FPS will drop from 300+ to less than 50 at times. It's incredibly annoying. I've noticed that there were several updates after this special FPS dropping update. Why would this not be fixed yet? Or why isn't the update rolled back. Please fix ASAP.

Also, someone mentioned something about deleting the flash folder from the resources folder - this does not work.

Do you have an Nvida graphics card?
dreaM Aug 24, 2013 @ 7:48pm 
yep game completely unplayable since patch that introduced m4a1 and usp, and i know its not my rig since im running gtx 570s sli
z;( Aug 24, 2013 @ 7:55pm 
The game somehow bottlenecks our computers during a good firefight. Until Valve can consider fixing this issue, deal with it.
_Blackstar_ Aug 24, 2013 @ 7:59pm 
Originally posted by REALLY REALLY DANK NUGGETS:
Originally posted by outliar:
I think this is an issue with the flashes and/or smokes. After playing for a while, my FPS will drop from 300+ to less than 50 at times. It's incredibly annoying. I've noticed that there were several updates after this special FPS dropping update. Why would this not be fixed yet? Or why isn't the update rolled back. Please fix ASAP.

Also, someone mentioned something about deleting the flash folder from the resources folder - this does not work.

Do you have an Nvida graphics card?
yep running it with a 550ti.
Gliger Aug 24, 2013 @ 8:01pm 
+1
REALLY REALLY DANK NUGGETS Aug 24, 2013 @ 8:03pm 
Originally posted by ..::DUTHWATCH::..:
Originally posted by REALLY REALLY DANK NUGGETS:

Do you have an Nvida graphics card?
yep running it with a 550ti.

Valve recently admitted that currently players will need the beta Nvida driver fix some of the issues.
Showing 1-15 of 20 comments
< >
Per page: 15 30 50
Date Posted: Jul 26, 2013 @ 8:31pm
Posts: 20