Crimson Feb 24, 2013 @ 7:01pm
csgo.exe has stopped working issue
Today when I launched CS GO from the STEAM launcher, it gave me an error stating that csgo.exe has stopped working for some reason. I tried restarting the computer and reinstalling CS GO and nothing worked. I was just wondering why this is happening and how do I fix it?
Showing 1-11 of 11 comments
< >
Crimson Feb 25, 2013 @ 1:21pm 
so yea, im still waiting on a reply on how to fix this?
Crimson Feb 25, 2013 @ 3:58pm 
ok i redownloaded all of STEAM APP and game itself, it still hasnt fixed my issue yet. what is going on and how do i fix it come on community, plz help me out, i really wanna PLAY xD!
Crimson Feb 25, 2013 @ 4:34pm 
ok i just noticed about something, the CS GO shortcut is messed up, its broken, maybe thats why the game is not working for some people. It should be the CS GO side for this issue of what i think.
Valdearg Feb 25, 2013 @ 7:04pm 
Okay, go into advanced video settings. Look for MultiCore Rendering and turn it off. I had the same issue and this fixed it.
Crimson Feb 25, 2013 @ 8:50pm 
how do you turn it off, i cant even access the game itself, where is it located in steamApps folder?
NooN Apr 21, 2013 @ 6:12pm 
I found a new fix! Just go to : C:\PROGRAM FILES (ANY) \Steam\steamapps\common\Counter-Strike Global Offensive , and just run "csgo.exe" Hope this helps
Orlando(╯°□°)-︻╦╤─ Aug 20, 2013 @ 9:21am 
Nope does not help
wekQ Sep 10, 2013 @ 12:54am 
Unsubscribe from workshop maps. It worked for me
Domi .:h:. Sep 21, 2013 @ 2:34pm 
Hello from Croatia :D
1. Verifiy cache
2. If ur video settings are set to top (high) , put some of settings to lower (medium , low)
3. Start as Administrator
4. Restart CS: GO
worked for me , hoping for same at you ,
Belphi Dec 17, 2013 @ 8:48am 
Hi, my trouble is: the game crashes every time when the map is changing....i can play, but when the map changes, then it crashes.....and i've done everything, including your advices........
Last edited by Belphi; Dec 17, 2013 @ 8:49am
Jonny Dec 17, 2013 @ 10:02am 
run in windows xp compatibility mode, the game should at least start then, set textures to low
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Feb 24, 2013 @ 7:01pm
Posts: 11