Feikas Dec 27, 2012 @ 6:42pm
csgo.exe has stopped working | FIX |
hello all that has the same crash i fixed it for my self!
i hipo this will work for you to!
so...

Step 1#
Delete/cut out your cfg folder that is located at:
Steam\steamapps\common\Counter-Strike Global Offensive\csgo\cfg

Setp 2#
start the game

Step 3# set ur options BUT DONT GO TO GAME SETTINGS and change anything but crosshair becuse the problem that the game crashes is hidden in one of thoes options

thats why alot of other players didint have this problem they didint change one setting in game settings menu and thats it play the game! and good luck! :)

(this works 100% for me)
Showing 1-15 of 27 comments
< >
Lil Mister Dec 27, 2012 @ 6:44pm 
or just go to Steam\steamapps\common\Counter-Strike Global Offensive\csgo.exe and set it to compatibilty mode.
Feikas Dec 27, 2012 @ 6:46pm 
Originally posted by Profile name:
or just go to Steam\steamapps\common\Counter-Strike Global Offensive\csgo.exe and set it to compatibilty mode.
it works to?
PP Dr. Seuss Dec 27, 2012 @ 6:52pm 
Yep
Feikas Dec 27, 2012 @ 6:54pm 
Originally posted by Trout and About:
Yep
well then that good to :D
Bi Polar Bear Dec 27, 2012 @ 7:15pm 
Just tried it aaaand..... it doesn't work.

None of these proposed solutions on the forums have worked for me, so far.

disable multicore, disable motd, disable uac and windows firewall, run in compatability mode, remove cfg, verify cache, re-install....

sigh...

=/
Feikas Dec 27, 2012 @ 7:40pm 
Originally posted by Bi Polar Bear:
Just tried it aaaand..... it doesn't work.

None of these proposed solutions on the forums have worked for me, so far.

disable multicore, disable motd, disable uac and windows firewall, run in compatability mode, remove cfg, verify cache, re-install....

sigh...

=/
then mabe its not the games problem? becuse the compatability mode not just removed the crashes but even the fps drop! i have now 80-70 fps and im so happy i even did an ace in first mach and round i played! :P
Last edited by Feikas; Dec 27, 2012 @ 7:40pm
Feikas Dec 27, 2012 @ 7:41pm 
Originally posted by Profile name:
or just go to Steam\steamapps\common\Counter-Strike Global Offensive\csgo.exe and set it to compatibilty mode.
u life saving monster! i got my game fixed even fps drop removed! THX U SO MUCH!
Bi Polar Bear Dec 27, 2012 @ 8:30pm 
Originally posted by Feikas:
then mabe its not the games problem? becuse the compatability mode not just removed the crashes but even the fps drop! i have now 80-70 fps and im so happy i even did an ace in first mach and round i played! :P

A solution that may work for you, would not necessarily work for everyone else.
All other source engine games run without a hitch. I can play the most demanding of games on ultra settings and get over 150 fps. CS:GO clearly has some unresolved issues that require a patching.
Feikas Dec 29, 2012 @ 3:01am 
Originally posted by Bi Polar Bear:
Originally posted by Feikas:
then mabe its not the games problem? becuse the compatability mode not just removed the crashes but even the fps drop! i have now 80-70 fps and im so happy i even did an ace in first mach and round i played! :P

A solution that may work for you, would not necessarily work for everyone else.
All other source engine games run without a hitch. I can play the most demanding of games on ultra settings and get over 150 fps. CS:GO clearly has some unresolved issues that require a patching.
yes this game does needs some serious paching ! played about 4 maches and from third mach i couldn't play normally when i seen an enemy i had something like mouse lag and in alot of places fps droped to 30 from 80... all of this i did worked one day! next day i had to remove my cfg because the game started crashing agian! and at the last rounds i had 25 fps in 60% of places
Last edited by Feikas; Dec 29, 2012 @ 3:03am
blaze it m8e Oct 20, 2013 @ 5:33am 
Originally posted by Bi Polar Bear:
Just tried it aaaand..... it doesn't work.

None of these proposed solutions on the forums have worked for me, so far.

disable multicore, disable motd, disable uac and windows firewall, run in compatability mode, remove cfg, verify cache, re-install....

sigh...

=/

dem feels. Just gonna bump this. I still haven't managed to fix it :c
tnka Oct 20, 2013 @ 7:17am 
just set textures to LOW and restart the game
tnka Oct 20, 2013 @ 7:18am 
mid/high textures crashes
blaze it m8e Oct 23, 2013 @ 11:17am 
Originally posted by tnka:
just set textures to LOW and restart the game
I can't STAND these settings, at least it works though. Thanks for the help.
PIES Oct 24, 2013 @ 10:31am 
I`m running Vista on my rig and i can confirm that running csgo.exe in compatibility mode with XP OS did resolve the problem. Working like charm now. Also i suggest disabling message of the day by using the cl_disablehtmlmotd 1 command.
MeD1uM | pashaBiceps Nov 7, 2013 @ 2:15pm 
Same problem with win7 playing MM alot and it broke like 5-6times through the 1 match :/
Showing 1-15 of 27 comments
< >
Per page: 15 30 50
Date Posted: Dec 27, 2012 @ 6:42pm
Posts: 27