Pointless. Mar 26 @ 11:44am
Servers
I was messing around with the servers, in View>Servers aaaand i think i messed something up.. usaly it took 1 second to find a game any kind.. deathmatch demolition etc... now it takes 30 seconds and when it finds a game i only got bots playing with me-.- how do i re-configure the server settings to default?
Last edited by Pointless.; Mar 26 @ 11:44am
Showing 1-9 of 9 comments
< >
ZánÐêr Mar 26 @ 11:51am 
change your filters back... look for the boxes 'Server not Full' 'Has users playing" and change the latency, map and such back to default
Pointless. Mar 26 @ 11:52am 
yeeeea. about that, i dont know what the default is... help would really be appreciated since im kind of new to steam and cs.
ZánÐêr Mar 26 @ 11:53am 
default is everything blank and unchecked :)
Pointless. Mar 26 @ 11:54am 
under the "game" box should i choose cs go? i put the ping under 50 checked both boxes like you said.. anything else sir?
ZánÐêr Mar 26 @ 11:56am 
UNCHECK the boxes.. select 'ALL' for latency
anticheat - 'ALL'
game 'csgo'
map area leave blank
Pointless. Mar 26 @ 12:00pm 
this is weird... didnt work... left everything blank still need like 40 seconds to join a game...
Pointless. Mar 26 @ 12:02pm 
ps already reinstalled steam and everything didnt work... -.- yesterday every game mode worked found a game in about 1 second... now when i click find a game then random map it starts searching and searches for over 30 seconds... -.-
Pointless. Mar 26 @ 12:18pm 
tnx for helping guys i figured out!!!! everything blank with full servers checked
Pointless. Mar 26 @ 12:18pm 
WORKS!
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Mar 26 @ 11:44am
Posts: 9