Lycan Jun 18, 2013 @ 10:06pm
SKSE issue game not loading
I have disabled steam updates as i was directed, i have verified all files, run Boss, Tessedit, I have done everything, i have the latest skse, , i am not receiving steam updates, yet i cannot start the game through skse launcher, when i start it through the original launcher, it says skse error. It is all installed correctly, so what can i do please, too many of my mods rely on SKSE
Showing 1-5 of 5 comments
< >
MIKSTER Jun 18, 2013 @ 10:33pm 
***Asumming no mod conflicts - which is the first thing i would guess. - Disable Mods one by one and test, Just to make sure***

Has it worked in the past or is this your first time trying it? Could be a problem with Direct X, which is a pain in the ♥♥♥ to fix, but thats worst case. Most likely you recieved a bad SKSE download, its rare but it does happen. I would delete all the files from SKSE or delete the whole directory from steam and re-install. That way you can cover all your bases. Saves are stored on the cloud if u have that enabled so dont worry about those. If that doesn't work please post specs (laptop?, OS, CPU, GPU, Ram, etc..) so i can get a better idea of your system.
Last edited by MIKSTER; Jun 18, 2013 @ 10:40pm
Vince Jun 18, 2013 @ 11:43pm 
I don't think it can be installed correctly. If you start through the original launcher, and you installed it correctlly, that orriginal launcher would not go near SKSE. Sorry to say it man, but I think you have gone wrong with the install.
Last edited by Vince; Jun 19, 2013 @ 12:02am
Lycan Jun 18, 2013 @ 11:45pm 
I have onstalled SKSE several times following Gopher videos, never had an issue before but i will look into it again.
Frankie-Z- Jun 18, 2013 @ 11:56pm 
move the ini files out of the skyrim remote saved game folder...
move any saved game files to a back up folder.
move the TESV.exe out of the skyrim folder.
verify your game files and steam should auto download a new TESV.exe file..
start skyrim normaly from the launcher and it will generate new .ini files .

start a new game and see if it loads..
if a new game starts , quit out of the game and delte any new saves
restart with SKSE loader and start a new game again..
if the game loads. you can try your old save games ..
if they load then you should be OK if they don't then they are most likely corrupt and will not load ..


I set up a script that launches my game with SKSE from the steam start button ,, I had the same problem a couple of times ..
it seems to happen whenever I added a mod ,,
I'm not sure but I think steam does some kind of verifiction when you add files and it disables something somewhere that gets reset if you launch the game as first time start up for some reason
Last edited by Frankie-Z-; Jun 19, 2013 @ 12:09am
Marimo Jun 19, 2013 @ 12:15am 
It seems this problem is being caused by the recent steam update.. just opt out of the steam beta and steam should rollback to the previous version
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jun 18, 2013 @ 10:06pm
Posts: 5