The Nazgul 9 2012年11月17日 17時05分
Skyrim Won't Launch
I try to play skyrim, and the set up screen pops up, and I click play, but nothing happens.
I went to verify cache and it keeps saying "1 file failed to validate and will be reacquired", over and over. I even tried reinstalling the game and it still does it.

Edit: When I open the skyrim folder, the file "installscript.vdf", disappears then reappears whenever I verify the cache

Edit 2: If I go to run TESV from the skyrim folder it gives me this error:
TESV.exe-Bad Image
"C:\Windows\system32\X3DAudio1_7.dll is either not designed to run on Windows or it contains an error"
最近の変更はThe Nazgul 9が行いました; 2012年11月17日 20時35分
1-15 / 33 のコメントを表示
< >
legwon 2012年11月17日 17時06分 
whats ur system specs ?
do u meet the minimum required??
The Nazgul 9 2012年11月17日 17時07分 
legwon の投稿を引用:
whats ur system specs ?
do u meet the minimum required??

Brand new, ASRock z77 e4, i5-3570k, HD7870
The Nazgul 9 2012年11月17日 20時20分 
Thats exactly what I have said I've been doing... I verify, it says the same message, I try to launch, splash screen pops up, I press play, nothing happens...
legwon 2012年11月17日 20時28分 
did u look at the answer???
I found that you have to right click on the game, goto properties, local files tab, verify integrity of game cache. let that verify, then try launching the game again - the update will post and you'll be able to launch the game again.
最近の変更はlegwonが行いました; 2012年11月17日 20時29分
The Nazgul 9 2012年11月17日 20時37分 
... Like I said I have tried that... many many many times....
legwon 2012年11月17日 20時51分 
can u check and see if the file x3dadio1_7.dll is in that folder?

if it is, its more than likely corrupt.

if its not, follow this page. http://forums.steampowered.com/forums/showthread.php?t=1277577
最近の変更はlegwonが行いました; 2012年11月17日 20時51分
The Nazgul 9 2012年11月17日 21時03分 
Yeah it is in that folder, I even deleted it and ran the VCRedist and DirectX10 again, its there again, and TESV still doesn't work
The Nazgul 9 2012年11月17日 21時11分 
JESUS CHRIST. Alright I love you for directing me to that page, the solution is at the very end. The .dll file is also in SysWOW64. SO when I deleted that and the one is sys32, redid the redist and directx10, BOOM IT ♥♥♥♥ING LAUNCHES. Thank you so much for helping me out, you made my day.
Sapphire 2012年11月17日 21時13分 
I'm having the same problem. Which solution did you use to solve it?
The Nazgul 9 2012年11月17日 21時15分 
Delete both X3DAudio1_7.dll files in both sys32 and sysWOW64, rerun your redist and directx10 and it should work. I havn't tried running it from steam, I ran it directly from TESV_exe in the skyrim folder
The Nazgul 9 2012年11月17日 21時17分 
Update: Also launches from Steam, that should fix everything.

Side note: It STILL does the whole "1 file failed to be verified" thing, however this is not affecting my ability to play the game
The Nazgul 9 2012年11月17日 21時18分 
I hope this helps multiple people, with all the fresh installs and everything I did, it may not be an isolated problem
legwon 2012年11月17日 21時23分 
The Nazgul 9 の投稿を引用:
Side note: It STILL does the whole "1 file failed to be verified" thing, however this is not affecting my ability to play the game
ya everyone seems to be getting that since the 1.8 patch :s



The Nazgul 9 の投稿を引用:
JESUS CHRIST. [snip] BOOM IT ♥♥♥♥ING LAUNCHES. Thank you so much for helping me out, you made my day.
hey no worries .. thats what a community is about :)
Sapphire 2012年11月17日 21時29分 
Damn... didn't work. Still missing one file.
1-15 / 33 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月17日 17時05分
投稿数: 33