The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
Webmay 8 ноември 2012 в 5:09 сутринта
Skyrim no Fullscreen Windows 8
First i have Windows 8.

I can make what i want as i am in the Menu of the Game its not Fullscreen . Directly after The Bethesda Logo.
I have a windowed Fullscreen.

I was in the Skyrimprefs.ini changed the bFullscreen to 1 it didnt help.

I reinstalled Graphic Card Drivers and DirectX directly from the Skyrim Directory.

Also tested it with no Mods activated.
Dawnguard is installed, and tested it too without Activation.

Didnt know what to do. Also started it with Admin Rights and Compatibility Mode for Windows 7.

Please Help.

I haved the Same Problem on Windows 7
Показване на 1-15 от 106 коментара
< >
Tyrannosaurus REKT 8 ноември 2012 в 6:48 сутринта 
Got the same problem since yesterday after i instaled the higher reslouiton dlc...
rly frustration!
Col. Yevgeny Borisovitch Volgin 8 ноември 2012 в 2:44 следобед 
have you tried unchecking the box labled "windowed mode" from the skyrim launch window? it's under the options button.
Webmay 9 ноември 2012 в 12:02 сутринта 
yes i have tried it..
Jason 9 ноември 2012 в 2:17 сутринта 
I'm having the exact same issue - only just bought the game but it ruins the immersion. Is there any way to disable the high resolution textures?

560ti, Windows 8 here
BDK 9 ноември 2012 в 2:23 сутринта 
Tried hitting alt+enter?
Jason 9 ноември 2012 в 2:53 сутринта 
Yup - doesn't work. I tried all the same things as OP, and also checked the ini files to make sure it was loading full screen. I've just verified the cache and 1 item didn't verify, which is redownloading (3.8gb). Hopefully that'll fix it.
Webmay 9 ноември 2012 в 6:56 сутринта 
Yeah he has right Alt Enter doesnt work.
Последно редактиран от Webmay; 9 ноември 2012 в 6:56 сутринта
A-Mac 9 ноември 2012 в 7:35 сутринта 
Първоначално публикувано от Jason:
Is there any way to disable the high resolution textures?
In the skyrim launcher, go to data files and find the high resolution pack, and uncheck it.
Webmay 9 ноември 2012 в 7:48 сутринта 
doesnt work either deactivated all with Nexus Launcher.
Jason 9 ноември 2012 в 7:49 сутринта 
Първоначално публикувано от Tsukasa Kun:
Първоначално публикувано от Jason:
Is there any way to disable the high resolution textures?
In the skyrim launcher, go to data files and find the high resolution pack, and uncheck it.
I've tried unticking absolutely everything in there, but it doesn't make a difference. I've also tried dropping all settings to the lowest, deleting and redownloading the entire game again and updating graphics drivers to the latest beta ones. All to no avail.

I'm wondering if the mod to have borderless windows will act as a workaround.

Should also add, that when I first launch the game it is full screen for about half a second during the logo, then it flashes to the sort of windowed mode with the borders.
Последно редактиран от Jason; 9 ноември 2012 в 7:50 сутринта
IceAxe18 9 ноември 2012 в 8:45 сутринта 
Първоначално публикувано от ScreamingRaven:
First i have Windows 8.

I can make what i want as i am in the Menu of the Game its not Fullscreen . Directly after The Bethesda Logo.
I have a windowed Fullscreen.

I was in the Skyrimprefs.ini changed the bFullscreen to 1 it didnt help.

I reinstalled Graphic Card Drivers and DirectX directly from the Skyrim Directory.

Also tested it with no Mods activated.
Dawnguard is installed, and tested it too without Activation.

Didnt know what to do. Also started it with Admin Rights and Compatibility Mode for Windows 7.

Please Help.

I haved the Same Problem on Windows 7


Have you done a Integrity check yet? If not you need to do it until it says all files are good.
Последно редактиран от IceAxe18; 9 ноември 2012 в 8:46 сутринта
Webmay 9 ноември 2012 в 8:46 сутринта 
maked many times.
Jason 9 ноември 2012 в 10:45 сутринта 
Първоначално публикувано от IceAxe18:
Първоначално публикувано от ScreamingRaven:
First i have Windows 8.

I can make what i want as i am in the Menu of the Game its not Fullscreen . Directly after The Bethesda Logo.
I have a windowed Fullscreen.

I was in the Skyrimprefs.ini changed the bFullscreen to 1 it didnt help.

I reinstalled Graphic Card Drivers and DirectX directly from the Skyrim Directory.

Also tested it with no Mods activated.
Dawnguard is installed, and tested it too without Activation.

Didnt know what to do. Also started it with Admin Rights and Compatibility Mode for Windows 7.

Please Help.

I haved the Same Problem on Windows 7


Have you done a Integrity check yet? If not you need to do it until it says all files are good.

Every time I do this it tells me that 1 file needs redownloading, which is about 768 bits. This is regardless of if I loaded the game in-between verifications or not.
Daniel 9 ноември 2012 в 11:05 сутринта 
try to start the game in compatibility mode like for window 7 or other
Webmay 9 ноември 2012 в 11:07 сутринта 
already tried it no works..
Показване на 1-15 от 106 коментара
< >
На страница: 15 30 50

The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата