The Elder Scrolls V: Skyrim > Discussioni generali > Dettagli della discussione
Ser Skuggantroll of Eiger 2 nov 2012, ore 17:59
skyrim patch is not supported
everytime i try to start up skyrim an error message appears.
"Your game version is NOT supported, supported patches: 1.1.21.0(31oct11), etc, etc, 1.5.26.0"
any ideas for how i can fix this problem?
Visualizzazione di 1-8 commenti su 8
< >
gggg336 2 nov 2012, ore 18:20 
Remove all SKSE or Script Dragon files from your Skyrim folder. SKSE has a new update availiable for patch 1.8, go to the SKSE website to download it.
OG Christ 12 nov 2012, ore 12:53 
i have the same problem and i dont have those files anyother ideas
^Pirate ^Sam 12 nov 2012, ore 14:15 
I am recieving the same thing.


ScriptDragon critical error

Your game version is NOT supported, supported patches:
1.1.211.0(31oct11), 1.1.21.0ceg(18nov11), 1.1.21.0ru(10nov11), 1.2.12.0(30nov11), 1.3.7.0(06dec11), 1.3.10.0(18dec11), 1.4.15.0(23jan12), 1.4.21.0(01feb12), 1.5.24.0, 1.5.26.0
^Pirate ^Sam 14 nov 2012, ore 5:15 
still having the same problem with no fix in sight
TangleFoot 14 nov 2012, ore 5:46 
Messaggio originale di ^Pirate ^Sam:
ScriptDragon critical error
Have you tried updating ScriptDragon[alexander.sannybuilder.com]?
Ultima modifica da TangleFoot; 14 nov 2012, ore 5:50
legwon 14 nov 2012, ore 6:34 
Messaggio originale di gggg336:
Remove all SKSE or Script Dragon files from your Skyrim folder. SKSE has a new update availiable for patch 1.8, go to the SKSE website to download it.


as he said ... REMOVE SCRIPTDRAGON....
http://forums.steampowered.com/forums/showthread.php?t=2996115


For future reference, people need to delete these files:

dinput8.dll
ScriptDragon.dll
tomacimo 28 mag 2013, ore 2:43 
Ive deleted dinput8.dll and i do not have scriptdragon.dll, I have uninstalled and reinstalled the game and it still gives me the same error:

Your game version is NOT supported, supported patches:
1.1.211.0(31oct11), 1.1.21.0ceg(18nov11), 1.1.21.0ru(10nov11), 1.2.12.0(30nov11), 1.3.7.0(06dec11), 1.3.10.0(18dec11), 1.4.15.0(23jan12), 1.4.21.0(01feb12), 1.5.24.0, 1.5.26.0

Can someone please help this is a ♥♥♥♥ take denial of service from my point of view.
OG Christ 29 mag 2013, ore 13:55 
Tomacino what i did was go into steamapps then common and delete the skyrim folder from there. I had the same problem and nothing else worked.
Visualizzazione di 1-8 commenti su 8
< >
Per pagina: 15 30 50
Data di pubblicazione: 2 nov 2012, ore 17:59
Messaggi: 8