Profayt Cawr Achun Fygur Nov 2, 2012 @ 12:38am
Patch not supported?
My patch isn't supported, this happened after the update came out, how do i fix this?
Showing 1-8 of 8 comments
< >
gggg336 Nov 2, 2012 @ 12:48am 
Supported by what? If you are referring to SKSE or script dragon, you will have to update them by going to their website/mod page. You will have to update your mods manually if you are downloading them from the nexus without its manager. Subscribed mods from the workshop will update themselves when the author puts up an update.
Profayt Cawr Achun Fygur Nov 2, 2012 @ 1:03am 
Well i mean Script Dragon it says:

Your game version is NOT supported, supported patches: 1.1.21.0 (310ct11), 1.1.21.0ceg(18nov11), 1.1.21.0ru(10nov11),1.2.12.0(30nov11),1.3.7.0(06dec11),1.3.10.0(18dec11),1.4.15.0(23jan12),1.4.21.0(01feb12),1.5.24.0,1.5.26.0
gggg336 Nov 2, 2012 @ 1:08am 
As I said, go to where they distrubute script dragon and download the updated files. Look for version 1.8 on the download page.
Profayt Cawr Achun Fygur Nov 2, 2012 @ 2:21am 
A link by any chance?
gggg336 Nov 2, 2012 @ 2:45am 
I don't use script dragon or skse, go find it yourself. How do you download it yourself when you install it?
Nael Nov 2, 2012 @ 3:12am 
i don't use ScriptDragon or SKSE, and i'm getting a ScriptDragon 'version not supported' error.
HOW?
Last edited by Nael; Nov 2, 2012 @ 3:12am
Profayt Cawr Achun Fygur Nov 2, 2012 @ 3:45am 
Look, i have looked on both bethsda and dragon scripts sites, and i can't find any download for the patch, do you think re-installing would work, obliously i don't like re-installing. I tried vertfiying the game cache and that didn't effect it. I just need a link for Dragon Script or version 1.8
gggg336 Nov 2, 2012 @ 7:42am 
Peeked at the mod page for script dragon, he has not updated it, so you will have to wait. Try the 1.7 version of script dragon if you are desperate to play with your mods. Until he updates it, no one can help you get a beta version of script dragon. As for martin, check your skyrim folder, likely you forgot to remove the API files when you uninstall mods that requires it.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Nov 2, 2012 @ 12:38am
Posts: 8