Nixatan Oct 28, 2012 @ 3:38pm
Potema quest problems
When Potema's minions are dead, and quest complete message comes, with message to retrieve her remains, game crashes as the door opens.
I tried to disable a load of mods - but nothing helps!
Showing 1-9 of 9 comments
< >
Nixatan Oct 28, 2012 @ 3:44pm 
thx Bob - will check it out :D
esojazrag Oct 28, 2012 @ 5:38pm 
i had the same problem. theres a texture that conflicts with that quest if you use Killer Keos Skimpy CBBE mod. You would have to disable the jarl#3 or the whole mod altogether if you wanna finish that quest.
Nixatan Oct 29, 2012 @ 3:49am 
Thanks guys - I found it online :D
Hugz to you guys, to even care respondig!
rtucker16 Oct 29, 2012 @ 9:33am 
Whatever the problem is, it's not a mod conflict. Luckily it's semi transient, doesn't happen every time, but whatever's causing it is saved with the other data. Reload the last savegame before entering the dungeon and try again. (I say it's not mods since it's happened to me even with no mods (not even the texture packs.) Recently it happened again, but technically I had both DLC's and the two texture mods running, so I can't say no mods caused this last one.)
Nixatan Oct 29, 2012 @ 3:46pm 
I removed the yarlclothes03 folder from data/meshes/clothes.
Then went through from last save without trouble.
artimrj Nov 25, 2012 @ 7:25pm 
I ran across this same problem. What I did was as soon as I killed the last draugr and I got the message to get the remains, I turned around and ran out of the room and kept going passed the small room with all the bodies and keep going all the way out back to Solitude. Once out there I saved the game. I restarted the game and loaded my last save and went back in to the catacombs and got the remains and completed the quest. I have 60 mods at the moment. I turned some of them off but it still kept crashing. I figured something got fixed when going through scene changes with some of the doors. What ever is crashing it I have no idea though.
jlpars75 May 3, 2013 @ 6:15am 
For me, the doors won't open so I can't get remains. Is there a command to open the doors?
P4TR!0T<CZ> May 3, 2013 @ 5:26pm 
I loaded the saved position before entering the dungeon and it works with the mods.

THANKS! rtucker16
Last edited by P4TR!0T<CZ>; May 3, 2013 @ 5:26pm
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Oct 28, 2012 @ 3:38pm
Posts: 9