patrick508 Oct 14, 2012 @ 4:28pm
Windstad Manor
So, I've started construction, but nothing is showing up. The wiki suggests this is a bug but offers no workaround. Anybody have some advice?
Showing 1-15 of 22 comments
< >
Dolitar Oct 17, 2012 @ 7:55am 
i have the same problem :(
Charlock Oct 17, 2012 @ 8:05am 
I had this same issue and responded to another discussion with a solution that resolved it for me:

http://steamcommunity.com/app/72850/discussions/0/864948299956861357/
Eurohawk Oct 17, 2012 @ 8:19am 
Same problem for me, and removing the mod linked above did NOT solve the issue for me.

I've since gone on to remove quite a few of the mods I have been using - nothing changes - still can't get Windstad Manor to show.

Curiously, the quest to build the house doesn't update either, and the quest marker stays on the drafting table, even though (in theory anyway) I've supposedly built the various sections and used up the materials in doing so.
Charlock Oct 17, 2012 @ 8:26am 
Originally posted by Eurohawk:
Same problem for me, and removing the mod linked above did NOT solve the issue for me.

I've since gone on to remove quite a few of the mods I have been using - nothing changes - still can't get Windstad Manor to show.

Curiously, the quest to build the house doesn't update either, and the quest marker stays on the drafting table, even though (in theory anyway) I've supposedly built the various sections and used up the materials in doing so.

Make note that the house won't just appear, once you remove the mod. You'll have to revert to a save before you tried to build the house, initially and start over. Then, at least, the parts will show up as you build them.

If you've already drafted the small house, it's not going to show up. You can draft the main hall and even build it, after the mod is removed, but the small house will never show up. So, you'll be left with what looks like a partially built home.
Eurohawk Oct 17, 2012 @ 11:13am 
I reverted back to an earlier save, repeated the required quests, got Windstad Manor again, built the still invisible small house again, then built the Main Hall.

But nothing has changed - everything is still invisible.

The only thing I haven't done is gone back to before I built Falkreath (which didn't present me with any problems), but that save game is frankly too long ago and I'm not even sure I still have it.

I've wasted so much time over the past two days trying to get Windstad Manor to work - do I really need all this?

I have decided the extra properties would have been nice to have, but not to the point where it is stopping me playing. So back to adventuring for me - maybe I wasn't destined to be a property builder after all.

And in case anyone is wondering - no, throughout all of this I did NOT have the mod mentioned, either the old or new version.
Charlock Oct 17, 2012 @ 12:14pm 
That's crazy. At that point, I'd probably throw in the towel, too.

Sorry that fix didn't help you out, man. I'm sure it's a mod-related issue. The author of Birds and Flocks suggested that any mod that alters the "game world" could have the same effect on the Hearthfire content.

I had to go quite a ways back to rebuild and it is definitely a pain in the neck.
patrick508 Oct 17, 2012 @ 5:55pm 
Originally posted by Eurohawk:
Same problem for me, and removing the mod linked above did NOT solve the issue for me.

I've since gone on to remove quite a few of the mods I have been using - nothing changes - still can't get Windstad Manor to show.

Curiously, the quest to build the house doesn't update either, and the quest marker stays on the drafting table, even though (in theory anyway) I've supposedly built the various sections and used up the materials in doing so.

That's exactly the same problem I'm having.

Oh well, if I have to revert to a previous save before I started building the house I might just give up on this. I have no idea which mod is conflicting and I think I have made a lot of progress with my character since starting the building process.
patrick508 Oct 21, 2012 @ 3:04pm 
So, I've uninstalled all mods that are graphical. I only have ones that speed up Alchemy leveling and a bunch of new armor and weapons. I still cannot get that house to show but I've fully built out both of the others. Is there a way to manually force the mission to continue with the console? Would that fix this?
Reelie Oct 21, 2012 @ 3:32pm 
I've only worked on the Windstad manor so far, but I posted how I got around the bug here. http://steamcommunity.com/app/72850/discussions/0/864949037849330832/ It may not help you all, but it worked for me. Cheers.
Milankosaurus Oct 23, 2012 @ 12:15am 
Same problem here nothing works. Anyone know how to fix this?
patrick508 Oct 27, 2012 @ 2:17pm 
... no luck here bud
sanctumseven Nov 4, 2012 @ 11:19am 
If you're trying to build Windstad as your first hearthfire home of the 3 available, the scripting is ♥♥♥♥♥♥♥♥, and the home actually builds at lakeview. The fix seems to be start building at lakeview first, and only after you have a structure there can you build at Windstad.
Allergic to High Fives. ): Dec 7, 2012 @ 5:28am 
I think bethesda should start listening to their community or at least make their ♥♥♥♥ty glitchy DLCs cheaper. I'm feeling really ripped off.
parsnips73 Dec 7, 2012 @ 7:33am 
I had the same problem, found out that Real Wildlife Skyrim caused this glitch. i unchecked it from the data files until i build the foundations of the house and then saved and added the mod again with no problems
stabbykitteh Dec 7, 2012 @ 7:36am 
The is down for maintanence at the moment, but when it comes back up
you may find something helpful here:

http://forums.steampowered.com/maintenance.html?t=2963860
Last edited by stabbykitteh; Dec 7, 2012 @ 7:36am
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Oct 14, 2012 @ 4:28pm
Posts: 22