The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
William Sep 27, 2012 @ 7:47pm
Two cursors
I just got the game today (Or at least the first time for PC anyways), and I have no mods. Whenever I try to play, I get the Windos hourglass cursor, (On windowed), or, on fullscreen, the game just minimizes. After re-opening the game, there are two cursors. The Windows cursor, and the Skyrim cursor. I am NOT using alt-tab. (In fact, I just found out about that technique today). I've tried turning off screenshot notifications, and the entire in-game steam thing, and I've tried ticking the "Disable visual themes." box as well. Any ideas on fixes?
< >
Showing 1-15 of 18 comments
Maskedshini Sep 28, 2012 @ 4:25am 
It's a known things, no real fix yet I believe, wait for Patch I guess
Boots In Puss Sep 28, 2012 @ 4:37am 
i noticed that if i alt tab from the game and restore the game back to full screen, i see the windows cursor,
BUT
i noticed that if i open the menu (click esc), and THEN alt tab, instead of doing it from the game directly,
when i go back in game, the cursor is gone, then i click esc again and keep playing,
try that see if it works

i think this is because while being you are in the game playing, there is no visible cursor, but if you hit esc, you have a game cursor to navigate the menues, so when you alt tab back in this state, the window cursor appears for a second and then its gone, probably because there is already a visible active cursor, unlike during gameplay
Last edited by Boots In Puss; Sep 28, 2012 @ 4:40am
William Sep 28, 2012 @ 10:08am 
At first I was like "But I didn't alt-tab to begin with..." but then I kept reading. I'll try that in a bit. Thanks for the replies!
William Sep 28, 2012 @ 10:34am 
Nope, that didn't work....
William Sep 29, 2012 @ 8:08am 
..And I solved it. It was the simplest thing ever. I had another program open... And the program it was is even more interesting. It was task manager...
William Sep 29, 2012 @ 8:54am 
..And now two cursors are back
cobra6 Oct 4, 2012 @ 1:58am 
I have this issue as well. Still no fix?
[EoG] Fanatic Oct 4, 2012 @ 3:55am 
IF you are using Xfire set never detect for skyrim, i had the same problem.
Don Oct 4, 2012 @ 5:14am 
There is no fix but there is a prevention.

Only ALT-TAB when you're in the radial menu, the one with "Items, magic, skills, map".
cobra6 Oct 4, 2012 @ 11:26am 
I get it as soon as I launch Skyrim, also in the main menu and intro movies.
nacoran Nov 13, 2012 @ 1:53pm 
I hit the ~ before I alt tab. I discovered it by accident, but I've been using this trick for over a week now and it has worked every single time. Just ~ to open the console, alt tab to whatever else you are doing, and when you alt tab back ~ once to close the command console, and never get two cursors. :)
Aleitheo Nov 13, 2012 @ 1:55pm 
Do you have two monitors?
♠Sherlock Pie♠ Nov 8, 2013 @ 9:42pm 
(Also, if you don't have it get Nexus Mod Manager)
Spoof Jul 3, 2014 @ 3:57am 
I have found that the Raptr Desktop App that has a game overlay has been crashing the Skyrim launcher and causing the second cursor to come up. I found that ending both Steam and the Raptr App through the task manager, restarting Steam, and trying again works. I'm fairly certain that it is a conflicting running application that is crashing the launcher, not any type of mods.
Last edited by Spoof; Jul 3, 2014 @ 3:57am
< >
Showing 1-15 of 18 comments
Per page: 15 30 50

Date Posted: Sep 27, 2012 @ 7:47pm
Posts: 18