daniel-nalbach 2013年10月6日下午11:24
jagged shadows, changing iBlurDeferredShadowMask has no effect
I'm getting the same blocky and pixelated shadows no matter what iBlurDeferredShadowMask is set to. My understanding after reading the 5 Things article and the Nvidia 10 page Skyrim tweak guide is that iBlurDeferredShadowMask should blur the shadow's edges.

http://www.geforce.com/whats-new/guides/the-elder-scrolls-v-skyrim-tweak-guide?sf2686171=1#15

They show the difference for iBlurDeferredShadowMask at 0, 3, and 7. Their screenshots show a dramatic difference.

Nothing I set for this makes a difference. I see no difference between 3, 7, 24, or 32. The shadow's edges are always a crisp stairstep, as if this isn't being applied.

I am editing the SkyrimPrefs.ini in the corrent docs folder profile, and changes I make to most other settings in this file do have the expected effect.

Also tried lowering the distance with minimal change, and upped the shadow map resolution to 8192, which helped a lot, but was unplayable fps.

Other people are showing clear, smooth, detailed shadows with less hardward and similar or lower settings, so I'm confused why I can't reproduce those results. The only thing I see different than most people is the really high native resolution of my 27" monitor.

Resolution: 2560x1440
Card: Nvidia GTX 670 2GB
Driver: Nvidia 327.23
CPU: Ivy Bridge 3770K Core i7
OS: Win 7 64 Bit with DirectX 11.0
Skyrim: 1.9 something, fresh install
Mods: High res texture pack, nothing else
Options: Ultra everything, all options on including 8xAA and FXAA.

INI settings:

fShadowBiasScale=0.15
iShadowFilter=4 ; modes 1-4 are increasing quality levels ( 4 = ultra)
iBlurDeferredShadowMask=32 ; blurring of shadows, higher is softer supposedly
iShadowMaskQuarter=4 ; higher is supposedly crisper shadows (1-10ish)
bShadowMaskZPrepass=0 ; ?
iShadowMode=4 ; modes 1-4 are increasing quality levels
bShadowsOnGrass=1
bTreesReceiveShadows=1
bDrawLandShadows=1
iShadowMapResolution=4096
iShadowMapResolutionSecondary=4096
iShadowMapResolutionPrimary=4096
iShadowSplitCount=2
bDeferredShadows=0 ; tried 1, no effect. 0 goes back to old shadow rendering supposedly
bDrawShadows=1
fShadowLODStartFade=1000.0000
fInteriorShadowDistance=3000.0000
fShadowDistance=8000.0000
正在显示第 1 - 1 条,共 1 条留言
< >
MikuCore 2013年10月7日上午8:27 
aye, maybe try a higher antialiasing?
正在显示第 1 - 1 条,共 1 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年10月6日下午11:24
帖子数: 1