The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
ENBoost kills my fps on loading
I have installed the latest version of ENBoost and followed all of the instructions and downloaded the latest ENBSeries stuuf then extracted it all to the folder where TESV.exe is but when I launch the game it comes up with the Thing saying ENBseries v0.226 and th eperformance monitor is like 59 fps then as soon as I say continue the fps dops to 47 then 34 then to 16 and eventually settles on like 9-11 fps HELP!! :0
< >
Showing 1-8 of 8 comments
DragonBorn0401 Oct 5, 2013 @ 1:52pm 
Here is my enblocal.ini setup and I have 1gb of Vram and 4gb of ram and i run win7 home premium 64bit

[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=true
UseDefferedRendering=false
ForceFakeVideocard=false

[PERFORMANCE]
SpeedHack=true

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[MEMORY]
ExpandSystemMemoryX64=true
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=324
VideoMemorySizeMb=1023
EnableCompression=true

[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
EnableVSync=true
AddDisplaySuperSamplingResolutions=false

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=60.0

[INPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num / 106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115

[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0

[ANTIALIASING]
EnableEdgeAA=false
EnableTemporalAA=false
EnableSubPixelAA=false
EnableTransparencyAA=false

[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixAliasedTextures=true
IgnoreLoadingScreen=false
IgnoreInventory=true
FixSsaoWaterTransparency=true
FixSsaoHairTransparency=true
FixTintGamma=true
RemoveBlur=true
FixSubSurfaceScattering=true
AyleidRuin Oct 8, 2013 @ 6:21am 
I use ENB Manager for switching between ENBs. as for that really BAD lag, -1 fps, I can relate. My grids=7 and most all is at ultra and well yea...not cool when it lagged so bad.

I need a bigger card to run @ultra with an Ultra ENB.
But the ENB is great for handling shadows and aliasing.

My advice is get a performance ENB. I'm using True Vision ENB with avg. 30fps. When w/o ENB I have +60fps @1080p.

i5 @4.2Ghz
MSI Z77a
16GB @1600Mhz
1GB ddr5 HD7770



I tried and have loaded up in ENB Manager:

Zoner's Performance ENB
AND
Zoner's 2.0 =both I really liked and had great performance

Phinix Natural =pretty cool

Performance and Quality ENB v0.9 =not bad, zoner's is better

Real Like ENB v113 ==v113 is better than "Real like v224" and the best in performance outa all these IMO
and
Real Like ENB v224

The Wilds ENB 4 (insert your card) AMD = a good ENB but not really my fav.


Well that's all I have listed/added in my ENB Manager. I can't recommend that enough.
It makes it a lot easier when switching between.

BUT when you find a preset/ini tweak you like...
BACK Em' UP!
or you might lose your tweaks when you switch it out and then back again.

Its fairly simple to operate.
Drop me a pm if yea want more info.

and DON'T FORGET "shift+enter" will bring up the ingame GUI editor so you can turn off all the settings you want.
If you have v157 or after. or maybe its a little later version. anyways its really helpful.



Well I hope your able to follow all that and it wasn't TMI
Good Luck and Happy Gaming :)
AyleidRuin Oct 8, 2013 @ 6:27am 
check out these:

STEP's Wiki Guide to ENB and all the little stuff you need to know:
http://wiki.step-project.com/Guide:ENB#tab=Introduction

read forum post by "xDosHux"
http://forums.nexusmods.com/index.php?/topic/1095821-sharpshooters-enbseries-files-updated-for-v212/

DragonBorn0401 Oct 8, 2013 @ 8:13am 
Thanks for all the help! :)
AyleidRuin Oct 8, 2013 @ 8:46am 
Glad too. That STEP guide is the most usefull. And it will go through each setting and say wheather it hits performance hard or not.

I think SSAO and SkyLighting are the biggest hit from what I remember reading.
But there are others that bring down performance.
hi m8, If you have a 1gb graphics card then you have 2gb of Vram, try this setting in your enblocal ini.

[MEMORY]
ExpandSystemMemoryX64=false
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=true
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=64
VideoMemorySizeMb=2048
EnableCompression=false

if ExpandSystemMemory is set to true I get ctd but every system us different so results may not be the same, GL m8 :)
avrie05 Feb 26 @ 7:32am 
Back to your original problem ...

You didn't over write the original d3d9.dll with the update from the ENB .304 wrapper file. (Which you have to go to Borris' site and download seperately) If it doesn't say ENB .303 or higher you can't run the updated ENBoost file because the thread corrections won't be recognized.

Also if you are running an ENB preset and it was working correctly, then you only needed to cut and paste the [Threads] section into your existing enblocal.ini

Been there ... still having issues with this update, but hang in there.
Last edited by avrie05; Feb 26 @ 7:32am
Jeez its been over 2 years since I started this thread! And thanks for the help i installed the newest one a while back and that seemed to fix it!
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Oct 5, 2013 @ 1:24pm
Posts: 8