FullyArmedCamel Oct 4, 2013 @ 8:20pm
Need an assist with possible Vsync issues
I am having horrible issues with items indoors, after a little digging the only soultions I can see on this matter are dealing with the VSYNC. Now I never disabled the VSYNC and looking into config options I dont even have a choice in the matter so I checked the Skyrimprefs.ini file

ipreventinterval=1 IS listed under [display]

Any suggestions would be great as the game has become almost unplayable at this point, quick references below for my system as well as current graphics settings in game.

--SYSTEM--
AMD 8350 4.0g
x2 Crossfired MSI Twinfrozr 7970's
16g G-Skill (dual 8's)
Win 7

--GAME--
AAx8
AFx16
Texture HIGH
Blur Qual HIGH
Shadow ULTRA
Decael Qual ULTRA

Water reflects all
Max load distances

I am playing with a number of mods but these issues have been hammering me even before installing them
Showing 1-4 of 4 comments
< >
Hamsterbytes , bits and nibbles Oct 5, 2013 @ 12:32am 
I don't know for sure, but I believe I got a little program called Skyrin config from Nexus. It was a big help in adjusting setting for the game. It installs to the desktop and is run from there before you start your game: change your settings, start the game , you can turn vsync off and on from there, plus so many other settings can be fine tuned.
FullyArmedCamel Oct 5, 2013 @ 9:45am 
Thanks for the thought I used nexus last night before I went to bed but instead of a config editor I just slapped an FPS limiter on the game the only thing I wish is that I could cap the FPS at 60 rather then 30 but w/e it fixed all my problems.

if anyone else seems to having this issue here is the link to nexus page very simple just download and throw in your source foldler for skyrim.

http://skyrim.nexusmods.com/mods/34/?tab=4&navtag=%2Fajax%2Fcomments%2F%3Fmod_id%3D34%26page%3D1%26sort%3DDESC%26pid%3D0%26thread_id%3D457187&pUp=1
Incunabulum Oct 5, 2013 @ 10:49am 
iFPSclamp= whatever you want your max framerate to be (60 say).
FullyArmedCamel Oct 5, 2013 @ 2:04pm 
Originally posted by Incunabulum:
iFPSclamp= whatever you want your max framerate to be (60 say).

where are you supposed to enter this at b/c I tried the CS but it did not acknowlage that command
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Oct 4, 2013 @ 8:20pm
Posts: 4