The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Vis statistikk:
Anyone Experience This Bug Before?
*I have Legendary Edition*

Some days ago I noticed that Lydia was no longer in my Breezehome; I don't use her as my follower that much because I like to leave her home with the two kids my character adopted. I thought that maybe it was a hiccup and if I waited X time she would return - she still hasn't.

Flash foward to last night - I'm in with Serena looking for her mother (Dawnguard DLC) and she gives me the whole "Have you ever cared about anyone" conversation, and then I see this as one of my options: "Well there's my husband..."

I have never and will never (Don't turn this into a social/political rant, this is how I personally play) choose a same-gender marriage in this game. I have no clue if this too is just some bug and it meant to say 'wife' or if my character is now somehow randomly married to a mystery guy.

I'd rather not jump back to X days and lose a nice amount of progress; I will try to use console commands to move myself to all the female npcs that I can marry, but I just wanted to know if there was a quicker way. I'm pretty confused at the moment, seeing that Lydia isn't in all the other homes I own (I own all but Riften home).

Anyone else experience this or have any idea on what to do?
Sist redigert av Lord_of_the_Bacon; 4. okt., 2013 @ 17:54
< >
Viser 1-15 av 23 kommentarer
Link-X-Malon 4. okt., 2013 @ 17:59 
I don't have Dawnguard, but at one point, I came home to find Lydia wasn't around. After dying in whiterun, I came back home, and Lydia was right in my bedroom, eating away at her bread.
Lord_of_the_Bacon 4. okt., 2013 @ 18:11 
Opprinnelig skrevet av fiercedeity9000:
I don't have Dawnguard, but at one point, I came home to find Lydia wasn't around. After dying in whiterun, I came back home, and Lydia was right in my bedroom, eating away at her bread.

Hmm that is interesting; guess I'll try that as an option as well.
wowszer 4. okt., 2013 @ 18:11 
With Dawnguard, vampire attacks kill npcs if they attack inside cities at night. Unless you have mods that help with that little hickup. So Lydia could have surcumbed that way. As to the husband, wife thing, I have married Serana (mod), but don't remember that conversation, but could be because of Mod. As to carry through, without a mod Serana will say no, or just bypass the question. Just continue playing on, she is a good follower, and won't die.
Lord_of_the_Bacon 4. okt., 2013 @ 18:21 
Just tried getting killed in Whiterun, no Lydia appeared.

She never left the house so no idea why she even dissapeared; and if she died I would have gotten some letter about it.

Still scratching my head on why the game said I have a husband; is there any console command to teleport someone to their married npc? I'd rather not have my main married to a guy haha.
wowszer 4. okt., 2013 @ 18:38 
Any mods? They can do weird things sometimes. Why try to get killed? I meant Lydia could have died. There is a command to take you to her if she is alive. Did you try Dragonreach btw. player.moveto 000a2c8e will move you to Lydia
Lord_of_the_Bacon 4. okt., 2013 @ 18:44 
I only have landscaping and improved visual type mods; nothing out of the ordinary.

Also, IF she had died, then someone would have to have walked into my house and kill her - which wasn't the case. She sinmply dissapeared.

Whole thing is that I'd rather not make a basic copy of her who isn't married to me and to find out if I am married to a guy randomly or not.


Used the command, and it did take me back to Breezehome, but to a doorway and facing a wall.
Sist redigert av Lord_of_the_Bacon; 4. okt., 2013 @ 18:47
wowszer 4. okt., 2013 @ 18:49 
The move to command will take you to her or to her (Lydia's) corpse. At least to find out.
Lord_of_the_Bacon 4. okt., 2013 @ 18:53 
Opprinnelig skrevet av wowszer:
The move to command will take you to her or to her (Lydia's) corpse. At least to find out.

What I meant was that it did indeed take me to a location - it just happened to be a doorway on the second floor. No sign of a body, etc.
wowszer 4. okt., 2013 @ 18:59 
Hmmm. Can't help there then. Sorry. Skyrim is buggy, but that's a weird one.
Lord_of_the_Bacon 4. okt., 2013 @ 19:08 
Opprinnelig skrevet av wowszer:
Hmmm. Can't help there then. Sorry. Skyrim is buggy, but that's a weird one.

Yeah, that's what I was trying to say - this isn't some normal "Oh I left X somewhere and can't find them" or "X died."

Literally just vanished, and then what is this is really about is the game saying I had a husband - which I don't and IF it gave me one then I'd like to findout who and then find a way to end it (either kill him, etc.)
Sist redigert av Lord_of_the_Bacon; 4. okt., 2013 @ 19:08
Alembrik 4. okt., 2013 @ 21:10 
Lydia has a map marker, at least as my Housecarl. (It's part of her dialog options.) That makes it easier to keep track of her. I don't know if you can activate that with a console command, but you might be able to back up a few saves, find Lydia, and activate her map marker wihout wrecking your game.
[BEVR] frosted210 4. okt., 2013 @ 21:18 
Have you checked Dragonsreach she might have just gone back to default housing
Lord_of_the_Bacon 6. okt., 2013 @ 7:27 
Sorry about the long time to reply, been busy IRL; but no Lydia is not in Dragonsreach or the other houses I own.

Kept trying the ocmmand to take me to her but it still sends me to an open doorway on the second floor of Breezehome...guess you could say she really made herself at home...

Alembrik 6. okt., 2013 @ 13:07 
Did you leave any invisibility potions lying around?

I had a recent problem with the first ‘Trouble in Skyrim’ Companions quest where I returned to Jorrvaskr, opened it (or tried to), got a serious crash to a completely unresponsive computer requiring a power-switch restart, then had a map marker for Farkas (always a ‘behind a door’ map marker) but Farkas was nowhere to be found. I had to do ‘getstage’ and ‘setstage’ to complete the quest (Farkas showed up after the appropriate ‘setstage’ command, but a step later in the process), and have had no serious problems like that since. That quest, though listed in my Journal as completed, still has an open diamond for ‘Talk to Farkas’. It seems an unrecoverable error. I don't know if yours is a similar problem.

I'm sure you've checked this, but does invisible Lydia trigger a dialogue?

Just a guess, since I've never had to do this myself, but maybe ‘enable’ (console command) could make her visible again.

I leave Lydia at Breezehome as well because Lydia can be killed and I want to keep her alive. Fortunately, she hasn't disappeared. I take Serana on my adventures because she can't be killed.
Lord_of_the_Bacon 6. okt., 2013 @ 14:04 
Nope, no dialog or targetting of her when I am taken to her alledged location.
Maybe she is angry at me that I haven't been taking her on adventures that last months in the game with various companions and left her with the kids, a skeever and a dog all day long in that small(ish) house haha.
< >
Viser 1-15 av 23 kommentarer
Per side: 15 30 50

Dato lagt ut: 4. okt., 2013 @ 17:47
Innlegg: 23