SIDEARMSHAVEMYBABIES!! 29 Eyl 2013 @ 2:14pm
Skyrim infinte load screen help
So I downloaded a mod a couple weeks ago name Ebonvle. It has never failed nor has it still. When I entered the inn, I recruited the followers and decided to leave the inn. When I left the inn, it kept loading for the past 10 minutes. I kept myself calm and decided to restart and leave again. Once again infinite loading screen. Still calm I decided to return this time but use the COC command code. It worked but when i fast traveled, i got it again. By that time, i was ready to throw my computer out of the window. Please anyone I need help fixing this. All i wanna do is play Skyrim :(
21 yorumdan 1 ile 15 arası gösteriliyor
< >
MikuCore 29 Eyl 2013 @ 2:17pm 
disable auto saving as a first try
SIDEARMSHAVEMYBABIES!! 29 Eyl 2013 @ 4:36pm 
didnt seem to do the work. :/ other options?
SIDEARMSHAVEMYBABIES!! 29 Eyl 2013 @ 6:36pm 
bump please anyone help! D:
Praxius 29 Eyl 2013 @ 7:15pm 
The only time I get an infinite load screen is when I remove a mod and load a save that used that mod.

I get the message that it's missing content and if I say proceed, it loads forever.

My solution to this, was to start a new game, then when it loads up, I jump to my menu and load my save file. The message still pops up that I am missing content, but if I proceed, it loads normally and I can continue to play.... I don't know exactly why, but it works.

Maybe before you leave the inn, save the game, then shut down Skyrim.... load it back up, but before you load your save, start a new game, then when it loads, load your save file and then try leaving the inn and see if it helps.

I think that starting a new game loads the Engine with a fresh batch of stock files (doesn't call out for missing mod details, etc.) and when you load your save, it keeps most of that information, avoiding some conflicts that cause an infinite load screen due to some bad file from the save.

If you get out of the inn by doing this, save right away and it may clear out the bad "thing" that's causing the issue, so that it doesn't occur in future saves.

This is just a guess.... it may not work for your specific problem, but it's worth a shot.
En son Praxius tarafından düzenlendi; 29 Eyl 2013 @ 7:17pm
SIDEARMSHAVEMYBABIES!! 29 Eyl 2013 @ 7:41pm 
@Praxius Thanks for the help bud but sadly it didnt work! :/ But thanks
Dr. Shocks . DO 29 Eyl 2013 @ 8:00pm 
I ran Ebonvale through TES5Edit a couple weeks ago; that mod has some serious issues: 100+ ITMs [dirty edits], 100+ UDRs [version 2.6 got rid of the UDR], and 16 deleted navmeshes. [UDR and deleted navmeshes can cause crashes].

Consider disabling Ebonvale and using a save from BEFORE you installed Ebonvale; if it gets rid of the issues then it was the mod screwing your game.
En son Dr. Shocks . DO tarafından düzenlendi; 29 Eyl 2013 @ 8:01pm
SIDEARMSHAVEMYBABIES!! 29 Eyl 2013 @ 8:09pm 
No way. I've been using that mod for the past month and nothing bad has ever happen! Not to mention all the storage I have in that home! It'll all go to waste! :/
SIDEARMSHAVEMYBABIES!! 29 Eyl 2013 @ 10:08pm 
@Shock as much as I hate to admit it, your solution seemed to be the only one to work. Thanks Shock! But now I have to find all my valuavles again :/
SIDEARMSHAVEMYBABIES!! 29 Eyl 2013 @ 10:51pm 
It happened again! Ugh! WTF? PC gaming is more harder and fusturating than i thought
Praxius 30 Eyl 2013 @ 1:41am 
If you try a combo of my tip and his, by unloading the mod, start new game, then load save, does that help?

If not, then your save could be screwed and have to start a new game.
SIDEARMSHAVEMYBABIES!! 30 Eyl 2013 @ 2:57am 
I ended up deleting all my mods and reinstalling the important ones :/
Izlawake 30 Eyl 2013 @ 10:10am 
Glad to know Im not alone with this. I'm sure its because I installed a few mods and even set a couple not to load. This happens to me but instead with the Bannered Mare in Whiterun. I thought it's just my computer since its not suited for a task like Skyrim. It's happened a few times before in random places. Also, I've noticed that if I uninstall a mod, then my game freaks out. Every three seconds the screen goes black, and my mods malfuntion, and even my hair disappears. Starting a new game seems to help. Anyone have a suugestion to this?
Greywarn 30 Eyl 2013 @ 10:17am 
Usually infinite loading happens when loading a save, the made in the exterior - when it opened a big enough part of the world - because of what is being downloaded a lot of data at once.
Immediately after entering the game, load first old saved game made ​​in the interior (in the house, cave, etc.), then a something that was made in the exterior (outside).
PS: sorry for my english...
En son Greywarn tarafından düzenlendi; 30 Eyl 2013 @ 10:20am
SIDEARMSHAVEMYBABIES!! 30 Eyl 2013 @ 1:50pm 
It's fine! I just want to know how to fix it. I've done it before but forgot how to do it again!
NewSheo 11 Eki 2013 @ 11:39pm 
Greywarn tarafından gönderilen ileti:
Usually infinite loading happens when loading a save, the made in the exterior - when it opened a big enough part of the world - because of what is being downloaded a lot of data at once.
Immediately after entering the game, load first old saved game made ​​in the interior (in the house, cave, etc.), then a something that was made in the exterior (outside).
PS: sorry for my english...

I was having this same problem when I installed BOTH Falskaar and Wyrmstooth on top of The Throat of the World... :/
21 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 29 Eyl 2013 @ 2:14pm
İleti: 21