Myth34 Sep 26, 2013 @ 12:14pm
Very unique problem... PLEASE HELP if you can....
Hope someone has the time and know how to help. I can run and play my game. I had it fully modded out and was running skse and the uncapper, and some 250 mods with it. I was at level 207 I believe. Anyway, I got a crash, which happens on occasion, every 10 or 20 hours of gameplay. I'm not alarmed at first. But I am tired of Skyrim so I left it for a while. After about a week I try to play the game again. It will not load any save. It crashes upon loading a save, but I can start a new game and load the new saves. I was like, "Dang! I am gonna lose all that progress!" so I was settled on starting a new game. As good a time as any to refine my mods and start new with a little more focused type of game.

Here's the problem. I try to start a new game with my mods, I use skse, and NMM to order and install my mods, but I start the game via the skse shortcut. Game starts and I begin a new game. I notice that its rather bland. It really IS just vanilla. I don't have a single mod loaded. I then try to reload my mods and reinstall them again. No dice. I cannot seem to play the game now with any mods installed at all.

Now, I tried to uninstall the whole game and redownload it from steam. I waited 2 days. Finally got a fresh install going and installed a few basic mods... skse first, then a simple mod that would easily allow me to know if it worked. The mod "Bag of Holding" has a script that asks upon game start if you want it as a quest reward or instantly in your inventory. I knew that it would ask if the game correctly played the mod. I got no prompts, and the game started again, only vanilla. I do know that skse is correctly installed, it says so next to the version of game I have, 1.9. something something (skse 1.6.... something something). I have no clue what to do. The game won't seem to take any mods I install. Where is this occuring and how can I stop or reverse this catastrophe?

Thank you all for any help you can give.

Myth34

PS, I recently downloaded GTA 4 as well and it shares the same Steam folder. The first crash event happened BEFORE I got GTA 4 though. I'm not certain the mods stopped working for me at that time though, just that my crash happened before GTA 4. I didn't fire up the game again until after I had gotten the new game fully downloaded and installed. I doubt GTA 4 has anything to do with this, but I thought I'd mention it.
Showing 1-15 of 21 comments
< >
El Presidente Miku Sep 26, 2013 @ 12:31pm 
add the following line to your skyrimprefs.ini under [Launcher]:

bEnableFileSelection=1
Myth34 Sep 26, 2013 @ 12:38pm 
I'll try that now.
Myth34 Sep 26, 2013 @ 12:40pm 
Does it matter where I add the line? At the bottom or under a certain directory name?
Myth34 Sep 26, 2013 @ 12:40pm 
Okay, I found it. It was already there. Any other suggestions?
El Presidente Miku Sep 26, 2013 @ 12:45pm 
you need to modifiy the Skyrim.ini, open it and search the line like this

[Archive]
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa

add to this line the two official mod you have unselect. so, it's give something like this... :

[Archive]
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - HighResTexturePack01.bsa, Skyrim - HighTexturePack02.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa

Do no make an copie/paste of this, because i have writing fast, anyway, it's always better to make it manually, after this all are be supposed to be ok.
Myth34 Sep 26, 2013 @ 12:48pm 
I'll try this and I'll get back to ya in a bit. :) Thanks for responding.
Doobie Doo! Sep 26, 2013 @ 12:51pm 
A few of the Mods Impacted some Files, so if you get the Same mods that you had before hand you might get your stuff back
(not 100% +)
Last edited by Doobie Doo!; Sep 26, 2013 @ 12:51pm
Myth34 Sep 26, 2013 @ 12:51pm 
Do I have to add every single mod I have in there like that or just the official ones with bsa files?
Myth34 Sep 26, 2013 @ 12:53pm 
Getting my stuff back, or getting my previous saves back isn't as important as being able to play again with mods. I can honestly say I am not interested in a vanilla Skyrim. So getting mod functionality back is priority.
El Presidente Miku Sep 26, 2013 @ 12:55pm 
just add these lines, and see what happens
Android Sep 26, 2013 @ 1:00pm 
Originally posted by Myth34:
Okay, I found it. It was already there. Any other suggestions?
Going along with NightCore's first reply, assuming maybe your mods aren't loading because they aren't selected in the launcher, there are 2 different SkyrimPrefs.ini files, one is in the Skyrim directory
([disk]:/Program Files (or Program Files (x86) on 64 bit)/Steam/SteamApps/common/Skyrim/Skyrim).
The other is in your Documents File
([disk]:/Users/[Username]/Documents/My Games/Skyrim).
I found that the one in the Skyrim directory had the bEnableFileSelection=1 line of code in it, but the one in the Documents directory did not. When it was added to the Documents directory one, the launcher allowed me to select files to load.

It probably won't fix all your problems, but being able to select the files to load will keep you from having to write them in manually to the Skyrim.ini file
Last edited by Android; Sep 26, 2013 @ 1:02pm
Myth34 Sep 26, 2013 @ 1:00pm 
K, firing up the game. Should I have the High res packs selected then too? Probably ya.
El Presidente Miku Sep 26, 2013 @ 1:05pm 
also check if all your files are not set to read only
Myth34 Sep 26, 2013 @ 1:09pm 
The files in the Skyrim folder only? or everything?
El Presidente Miku Sep 26, 2013 @ 1:14pm 
everything, that has sth. to do with skyrim
Showing 1-15 of 21 comments
< >
Per page: 15 30 50
Date Posted: Sep 26, 2013 @ 12:14pm
Posts: 21