victorqueiroz 23 de Sep, 2013 a las 21:44
SkyrimPrefs.ini
I had changed some things on SkyrimPrefs.ini, and disabled the Skyrim cloud on Steam, but everytime i open my Skyrim and type "cow Tamriel 0 0" on my console, he still to change some of my SkyrimPrefs.ini configurations to default. Someone could help me?
Última edición por victorqueiroz; 23 de Sep, 2013 a las 21:57
Mostrando 1-6 de 6 comentarios
< >
Angry Toaster 23 de Sep, 2013 a las 22:49 
Have you tried right clicking skyrimprefs and setting it to read only?
victorqueiroz 24 de Sep, 2013 a las 8:51 
Publicado originalmente por Angry Toaster:
Have you tried right clicking skyrimprefs and setting it to read only?

Yes, and it works, but this seems wrong to me, the steam should respect my settings. Am I wrong?
DragonBorn0401 24 de Sep, 2013 a las 8:52 
if you use the skyrim launcher all the changes you made get changed to defualt, i use skse (recommend installing this as it is usefull for some good mods) which bypasses the launcher and maintains my changes
victorqueiroz 24 de Sep, 2013 a las 9:09 
Publicado originalmente por dwbangfire:
if you use the skyrim launcher all the changes you made get changed to defualt, i use skse (recommend installing this as it is usefull for some good mods) which bypasses the launcher and maintains my changes

I'm loading my game through C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\skse_loader.exe, should work?
Angry Toaster 24 de Sep, 2013 a las 20:55 
Publicado originalmente por victorqueiroz:
Publicado originalmente por dwbangfire:
if you use the skyrim launcher all the changes you made get changed to defualt, i use skse (recommend installing this as it is usefull for some good mods) which bypasses the launcher and maintains my changes

I'm loading my game through C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\skse_loader.exe, should work?
Yeap, that should work.


Publicado originalmente por victorqueiroz:
Publicado originalmente por Angry Toaster:
Have you tried right clicking skyrimprefs and setting it to read only?

Yes, and it works, but this seems wrong to me, the steam should respect my settings. Am I wrong?
Its not steam, its skyrim that is deafulting your settings, videogames do that.
victorqueiroz 24 de Sep, 2013 a las 21:52 
Publicado originalmente por Angry Toaster:
Publicado originalmente por victorqueiroz:

I'm loading my game through C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\skse_loader.exe, should work?
Yeap, that should work.


Publicado originalmente por victorqueiroz:

Yes, and it works, but this seems wrong to me, the steam should respect my settings. Am I wrong?
Its not steam, its skyrim that is deafulting your settings, videogames do that.

Worked now. I just disabled the cloud system, remove the automatically updating, and now, i'm fine! Thank you, guys. It is some bug of the Steam, anyway, thank you.
Mostrando 1-6 de 6 comentarios
< >
Por página: 15 30 50
Publicado el: 23 de Sep, 2013 a las 21:44
Mensajes: 6