CD's Nuts 2013年9月23日下午7:49
Can't play since the "incident"
So I haven't played Skyrim in a long time and this incident had me curious to see what happened. When I start up the game the Bethesda logo comes up and after it disappears the game crashes. I verified the files and it said one failed. I am assuming it redownloaded it as that is what it usually does. Any ideas on what is going on or what to do without completely deleting and redownloading?
正在显示第 1 - 7 条,共 7 条留言
< >
adompha 2013年9月23日下午7:55 
Same problem here, but in my case the game won't even initialize. I verified also with same results, one file about 700k, needed to be replaced. Downloaded it, and it still didn't work. Verified again with same results. Downloaded it again and it still won't work. I hate steam and Bethesda so much right now. Just played Skyrim on Saturday no problem.
CD's Nuts 2013年9月23日下午7:55 
That is exactly what is happening with me.
Hamsterbytes , bits and nibbles 2013年9月24日下午1:18 
I am guessing the dawngaurd .esm isn't placed correctly. It was uploaded by mistake last nite and the licsense pulled shortly afterwards. The files are still there and can be played at your own risk. Just need to position the file in the correct data order.
Old Hat Farter 2013年9月24日下午1:30 
I believe it has to do with the mods you guys are running. I had a similar issue but I took off the city enhancements and it runs fine. I did have to do some trial and error on the mods but it's all good now. I hope that helps. You could just uncheck the new DLC that you got and see if that helps also.
最后由 Old Hat Farter 编辑于; 2013年9月24日下午1:31
Google Maps 2013年9月24日下午2:53 
I'm having the same issue. My game freezes when I fast travel somewhere. I tried validating and it said that one file failed to validate but it hasn't fixed my issue.
[DFC]Richard 2013年9月24日下午3:32 
If you are suffering a crash immediately after the bethesda logo video finishes playing, there is a good chance that it is due to a load order problem with a missing/corrupt master. The below video shows how to check if that is the case.
http://www.youtube.com/watch?v=cPwiY7NBVTM
Hamsterbytes , bits and nibbles 2013年9月24日下午6:33 
引用自 Solange
I'm having the same issue. My game freezes when I fast travel somewhere. I tried validating and it said that one file failed to validate but it hasn't fixed my issue.
The one one file that normally gets validated is ususally for your vid setup. I am betting you it ran at setup when you restarted the game to set your vid quality.
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年9月23日下午7:49
帖子数: 7