CD's Nuts 23 sept., 2013 @ 7:49pm
Can't play since the "incident"
So I haven't played Skyrim in a long time and this incident had me curious to see what happened. When I start up the game the Bethesda logo comes up and after it disappears the game crashes. I verified the files and it said one failed. I am assuming it redownloaded it as that is what it usually does. Any ideas on what is going on or what to do without completely deleting and redownloading?
Afişate 1-7 din 7 de comentarii
< >
adompha 23 sept., 2013 @ 7:55pm 
Same problem here, but in my case the game won't even initialize. I verified also with same results, one file about 700k, needed to be replaced. Downloaded it, and it still didn't work. Verified again with same results. Downloaded it again and it still won't work. I hate steam and Bethesda so much right now. Just played Skyrim on Saturday no problem.
CD's Nuts 23 sept., 2013 @ 7:55pm 
That is exactly what is happening with me.
Hamsterbytes , bits and nibbles 24 sept., 2013 @ 1:18pm 
I am guessing the dawngaurd .esm isn't placed correctly. It was uploaded by mistake last nite and the licsense pulled shortly afterwards. The files are still there and can be played at your own risk. Just need to position the file in the correct data order.
ZombieMonk9003 24 sept., 2013 @ 1:30pm 
I believe it has to do with the mods you guys are running. I had a similar issue but I took off the city enhancements and it runs fine. I did have to do some trial and error on the mods but it's all good now. I hope that helps. You could just uncheck the new DLC that you got and see if that helps also.
Editat ultima dată de ZombieMonk9003; 24 sept., 2013 @ 1:31pm
Google Maps 24 sept., 2013 @ 2:53pm 
I'm having the same issue. My game freezes when I fast travel somewhere. I tried validating and it said that one file failed to validate but it hasn't fixed my issue.
[DFC]Richard 24 sept., 2013 @ 3:32pm 
If you are suffering a crash immediately after the bethesda logo video finishes playing, there is a good chance that it is due to a load order problem with a missing/corrupt master. The below video shows how to check if that is the case.
http://www.youtube.com/watch?v=cPwiY7NBVTM
Hamsterbytes , bits and nibbles 24 sept., 2013 @ 6:33pm 
Solange a scris:
I'm having the same issue. My game freezes when I fast travel somewhere. I tried validating and it said that one file failed to validate but it hasn't fixed my issue.
The one one file that normally gets validated is ususally for your vid setup. I am betting you it ran at setup when you restarted the game to set your vid quality.
Afişate 1-7 din 7 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 23 sept., 2013 @ 7:49pm
Mesaje: 7