Sturmgewehr_44 21 sep 2013 om 7:05nm
Eyes Missing
I'm using an enb (project enb) and my eyes are suddenly missing, they are now just depressing, empty sockets! How do i fix this? eyes appear black for females, hollow for males (kajiiti and argonians don't have this issue). I'm also having problems with textures being missing in the load screens. I don't have any mods that could cause missing eyes. How could this enb cause it? Btw, all npcs and the player character seem to have this problem.
Laatst bewerkt door Sturmgewehr_44; 21 sep 2013 om 7:06nm
1-15 van 18 reacties weergegeven
< >
Sturmgewehr_44 21 sep 2013 om 7:12nm 
Anyone else have this issue? (toggling off the enb returns the eye textures), so i know its the enb or enb related, at least.
Sturmgewehr_44 21 sep 2013 om 8:08nm 
i NEED SOME HELP?!!! I'M FREAKING OUT!!!!
DragonSamurai360 21 sep 2013 om 8:15nm 
look for a patch on nexus or a different version of enb or redownload it might be corrupted also try googling it might be common
Sturmgewehr_44 21 sep 2013 om 8:16nm 
It can't be corrupted, i reinstalled multiple times, and looked it up, some people report it but theres not much to be found.
DragonSamurai360 21 sep 2013 om 8:37nm 
hm try a different enb build or version i had a problem with enb not working so i deleated all enb files and reinstalled it and where did you get it enb.com try downloading a version from www.nexusmods.com then overwriting those files with the ones you are trying to use
Sturmgewehr_44 21 sep 2013 om 8:39nm 
I tried that, i think.
DragonSamurai360 21 sep 2013 om 8:43nm 
ok im not sure what it may be other than not using it until you can get a better answer because im not sure how to fix the problem and i dont want to give you inacurate advice could screw up your game or system try the official bethesda forums they maybe able to help you there or the nexus forums good luck
Sturmgewehr_44 21 sep 2013 om 9:03nm 
hmm... i don't get it, do i have to run enbinjector.exe everytime is turn my pc on? (it disappears from tray).
[KL] Master Dan [StormCats] 22 sep 2013 om 12:19vm 
I believe you have made two threads of the same thing. Please, don't do that.
http://steamcommunity.com/app/72850/discussions/0/846965056764816798/
Xandurz 22 sep 2013 om 3:14vm 
Hmm... What kind of mod did you download? Could you point me that way and tell me how you got the empty eye sockets? I need it for my upcoming Dunmer necro game it will look cool.
Laatst bewerkt door Xandurz; 22 sep 2013 om 3:14vm
Sturmgewehr_44 22 sep 2013 om 7:14vm 
The eyes aren't very cool- i want them gone. i assume it is from project enb.
TheFell 9 jan om 8:56nm 
A bit late to the party, but have the same problem. Missing male eyes, black female eyes, missing armor textures in loading screens. Happened while trying around ENBs - deleted every trace of them, tried for cleaner saves, reinstalled/uninstalled Eyes of Beauty, Covereyes and different texture patches etc... to no avail. AA disabled and so on.

Anyone with a solution?
TheFell 9 jan om 9:09nm 
Update;

Finally found a fix. Huge thanks to this guy for the ini tweaks;

Origineel geplaatst door Gropax:
i would clean out the whole enb and start all over again and make sure you have the INI settings also he posted

set this values in SkyrimPrefs.ini:

[Display]
bFloatPointRenderTarget=1
bTreesReceiveShadows=1
bDrawLandShadows=1
bShadowsOnGrass=1
iMultiSample=0
bFXAAEnabled=0
iMaxAnisotropy=0
ipresentinterval=1
fGamma=1.2400
Laatst bewerkt door TheFell; 9 jan om 9:10nm
Sturmgewehr_44 10 jan om 11:44vm 
Yes, disable Mulitsampling and AA, aswell as possibly AF? That will solve it!
vorpality 10 jan om 2:17nm 
getting the same issue, tried this fix..didnt work..still says hardware aa is enabled..grrr
1-15 van 18 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 21 sep 2013 om 7:05nm
Aantal berichten: 18