clthomps Sep 17, 2013 @ 2:04pm
Reachwater Rock problem
Hello,

I have collected all 3 parts of the amulet. When I walk into the boss room all three ghostly brothers are standing there. From reading walkthroughs they aren't suppose to appear until after you place the amulets on the platform. When I active the platforms the amulets disappear from my inventory and appear on the slabs but nothing happens. One time one of the ghosts disappeared in a trasportation type of whirlwind but never appeared again and the door locked (cage came down) behind me so I couldn't escape.

Obviously this quest is bugged, when i reload outside Reachwater Rock and enter and try again I have the same problem. How do I get the game to not have the ghosts standing there when I walk in?

What could be leading to this issue?
Showing 1-15 of 17 comments
< >
Hamsterbytes , bits and nibbles Sep 17, 2013 @ 4:00pm 
mods?
clthomps Sep 17, 2013 @ 6:32pm 
Well probably, but I have no idea how to figure out which... I don't think I have any that would effect this part of the game.
Kelvy Sep 17, 2013 @ 6:42pm 
Just deactivate them (mods)do the quest then reactive them, see if that helps. Note this is one of the hardest end quests in the game.
clthomps Sep 17, 2013 @ 7:05pm 
Unfort... if I deactiate some mods I'll probably lose a bunch of items and things in my game and who knows what further problems will arise. I'm to the point where my current game may be dying anyway with bload and with all the mods I've installed, removed since I started it. It may be time to run through nexus and remove a bunch and start over...
Kelvy Sep 17, 2013 @ 8:59pm 
Just use NMM to deactive them don't remove them. Have BOSS, Wyre bash and TES5Edit installed if not already. Before deactiving mods make sure there are no dirty edits. Boss will tell you that and TES5Edit will clean then,you may need a bash mod made install (Wyre Bash) can do that. Further more going for clean sweep of the closet, remove all save files from C:drive including SKSE/skyrim back upsthey are in save folder. This will reset save count to zero
When you load game it should say new only.(If has continue in there means there still some save files). Then add mods few(2 or 3) at a time and check.
I feel for you as I and many others had to make the big decision (7 times for me to finally get it ticking along nicely)
Cheers and best of luck
clthomps Sep 18, 2013 @ 3:39am 
Well I'm a completionist so it willl be annoying finishing the game with some quests unfinished... but I also wanted to start a new character and go a different direction.

Also, when I run BOSS I have dirty edits but the tags say the following
Contains dirty edits: 12 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.

When i've tried to clean before but had 0 UDR I don't think it worked. What do you do in that situation?
Kelvy Sep 18, 2013 @ 3:01pm 
Sorry for delay, away.
Load mods in TES5Edit(Box with green tick in OK that)
Pick any file (NOT SKYRIM.ESM) Highlight and right click on it
Select APPLY FILTER FOR CLEANING(left click)
Once completed
Right click again same file
Select remove "IDENTICAL TO MASTER" records (Left click)
A window will come with WARNING SIGN press YES to that (left click)
Right click again on same file
Select UNDELETE and DISABLE REFERENCES(left click)
Repeat for all esm,s, esp,s that have dirty edits etc.
(BOSS will give you that list)
Exit TES5Edit and a window bow will come up showing items you have cleaned press OK and exit.
Reload BOSS again and it should you no dirty edits but maybe BASH TAGS.
To make a BASH .ESP MOD you need WYRE BASH for that. Will link mismatched informatiom from esm's and mods.
Cheers and hope you see and read it
clthomps Sep 18, 2013 @ 7:10pm 
Hi, thanks for the run down. I followed the youtube video

http://www.youtube.com/watch?feature=player_embedded&v=fw3g_N1jcZQ

The problem is that when I clean files that have 0 UDR nothing happens. Only files with a value UDR seem to get cleaned/cleared on my BOSS list.

For example:

The Asteria - Dwemer Airship.esp ActiveContains dirty edits: 148 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.

Nothing happens when I try to clean this, because it has 0 UDR records. Thoughts?
Kelvy Sep 19, 2013 @ 12:51am 
clthomps due our time different I will be always a bit late but when you use BOSS and the dirty edit comes up press underlined here to read about them.
ITM are dirty edits as well, 'Identical to Master' files, modders sneak in. I have them as well.
What I said work for me that time but now it says to do them one at a time using a new session of TES5Edit I am going to try that.
Kelvy Sep 19, 2013 @ 1:34am 
As I said earlier post is the correct method to clean, except go into Skyrim.esm open it and all the files are there.(Not the ones in list below it) Clean one at a time this mean closing out and restarting and repeat process for each folder that has ITM's, UDR's in them takes time I had four and it took 30mins and yes ITM'S and UDR'S were gone when I checked with BOSS.
clthomps Sep 19, 2013 @ 6:44am 
I ended up deleting and reinstalling one mod and cleaned everytthing else. I now only have one dirty mod which I may just delete.

However, I have stuff that needs to be BASHED, I've tried figuring it out in teh past but it sounds confusing. Is there a step by step guide somewhere on how to use Wrye Bash?
Kelvy Sep 19, 2013 @ 1:37pm 
Go into Wyre Bash and bottom left hand corner you will a row of icons - Skyrim, Creation kit, BOSS etc last one is ? open it and will and it will give you all what you want.
Cheers
Hamsterbytes , bits and nibbles Sep 19, 2013 @ 1:40pm 
How does that fix bash. Boss says i have a bash problem with update.esm
Kelvy Sep 19, 2013 @ 1:42pm 
If you remove the mod it may cause more problems as they say leave a scar, clean it then remove
Kelvy Sep 19, 2013 @ 1:55pm 
The bash patch allow for the mismatch of esm's/esp's/commands etc to work, like a go between
Cleaning dirty edit is first part in fixing, bash tags is the second part Once you have done it it comes easier next time.
I like you am learning the ropes on this I made a Bash Patch first time round easy, but now I am trying to update it.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Sep 17, 2013 @ 2:04pm
Posts: 17