ΣlayerTheGreat1Ω 2013. szept. 15. @ du. 5:03
Skyrim Fov .ini tweaks don't take effect
In skyrim I'm really bothered by the fov, so I went to my skyrim files and chnaged some things. In the skyrimpref.ini files, I added fdefaultfov=90 at the bottom of the general section. Then in skyrim.ini, I added fDefaultWorldFOV=90 and fDefault1stPersonFOV=90.0000 in the default section. Started up skyrim and now results. I even put the files to read only and still nothing. I know I can put fov 90 in the console, but it resets so I just want it permanent. Any ideas?
17/7 megjegyzés mutatása
< >
Incunabulum 2013. szept. 15. @ du. 8:49 
Are you modifying the .ini in your documents folder? Not the one inside the game folder, that's just a template used to create the .ini the game actually uses.
ΣlayerTheGreat1Ω 2013. szept. 16. @ de. 5:07 
Incunabulum eredeti hozzászólása:
Are you modifying the .ini in your documents folder? Not the one inside the game folder, that's just a template used to create the .ini the game actually uses.
Yes, in my documents.
Cyrax 2013. szept. 16. @ de. 7:25 
You can always pop open the console and type
fov 90

Sure, it may be annoying to do every time, but come one, it will only be 8 key strokes.
Major Moolah 2013. szept. 16. @ de. 8:26 
Problematic. Maybe edit .ini -> load your game -> change fov with console (to match the .ini edit) -> save and exit.

This should keep it from changing back
ρоѕιтяои_ 2013. szept. 16. @ de. 8:29 
Yeah...use the console instead.
Kabacus 2013. szept. 16. @ de. 8:44 
I have found that setting FOV in the ini files was never permanent and frequently forgot to reset it via the console. Then I found Customizable Camera[skyrim.nexusmods.com]. I don’t change anything other than FOV and haven’t had to revisit the setting since. The potential downside, if you are not into modding much, is that it requires SkyUI 4 and SKSE.
Legutóbb szerkesztette: Kabacus; 2013. szept. 16. @ de. 9:07
ΣlayerTheGreat1Ω 2013. szept. 16. @ du. 1:07 
Major Moolah eredeti hozzászólása:
Problematic. Maybe edit .ini -> load your game -> change fov with console (to match the .ini edit) -> save and exit.

This should keep it from changing back
Done that bunch, doesn't work.
17/7 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. szept. 15. @ du. 5:03
Hozzászólások: 7