Mack Sep 11, 2013 @ 11:19am
Completing the Thieves Guild Quest - Trinity Restored
I need help! I was about to enter the locked room with Karliah and Brynjolf to take the oath in becoming a Nightingale, but Karliah did not open the gate. Instead she walked the other way and left the cage. Brynjolf and I are standing at the gate and cannot get in. I left and came back, but he is still there. Message says "cannot use this item now." Is this quest lost forever? How can I fix this?
Showing 1-6 of 6 comments
< >
markdb92 Sep 11, 2013 @ 11:22am 
You fix this by re loading a previous save and if you dont well your screwed would need restart game from begining. there should be previous auto saves
Mack Sep 11, 2013 @ 11:25am 
I tried a previous auto save after I got in the cave, but the same result. We had to fight a dragon in the middle of the discussion outside. Could that have caused the problem?
markdb92 Sep 11, 2013 @ 11:34am 
It may have. Try loading a older save. Dragons are known to cause problems in scripted events
heppsan Feb 21 @ 9:39pm 
I have the same problem but didn't fight anything on the way there???!!!!!.. .
zeromaveric Feb 21 @ 10:05pm 
there's a fix on the wiki using console commands. basically you have to open console and type in setstage tg08a 52. this will cause Karliah to turn around and walk to the gate. she won't open it, however. next you can either leave and enter the chamber, or click the gate with console open and type disable allowing her and Brynjolf to pass through and continue with the quest
heppsan Feb 22 @ 8:10am 
I got it to work by loading a save game and pick that I want to hear the terms before deciding, after this she goes in the right direction!
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Sep 11, 2013 @ 11:19am
Posts: 6