laurie0l 10. sep, 2013 @ 12:38pm
CTD, 1 file failed to validate etc
Hi, I'm new on Steam. It's been two days since I started installing Skyrim. Then the Steam update came and ctds as well. I reinstalled the game once, then uninstalled it twice but the problem remains, an error appears "1 file failed to validate and will be reacquired", then nothing happens. The game crashes when I'm in the cart. No mods, OS reinstalled.
Some people have this problem too and I see there's no way to fix it. I've got Legendary Edition on dvd and it seems a waste of time.
Does Steam fix this kind of things or I just have to throw the game away?
Viser 1-13 av 13 kommentarer
< >
Happy Miku 10. sep, 2013 @ 12:43pm 
delete the game again
go to skyrims install folder and delete any leftovers
go to documents/mygames/skyrim and delete everything in it
now download the game again
install vcredist/dotnetfx/directx manually
restart your pc

check if you game works now
wowszer 10. sep, 2013 @ 1:32pm 
Also don't use any mods untill after you get out of Helgren. Especially fot first time player.
Hamsterbytes , bits and nibbles 10. sep, 2013 @ 1:56pm 
Want to hear something funny. There are no references on my disk to skrim except the shortcut. The game is there, but I have to look for the hidden files (won't unhid either) which is a pain. I did eventually find them (several days later) Now if I could only remember where they are hidden. The point! This game insatlls itself anyway it pleases and crashes when ever it pleases even if you never change a thing. It is as if it has a mind of it's own. Delets hours played also. Went from 212 hours to 210 after playing another 8 hours which should have given me 220. It crashed to Steam page, uploaded an update to steam and showed 210 hours, but my saves were intact though, :)
Trigger 10. sep, 2013 @ 2:28pm 
when anyone verify integrity of game cache it says the same thing to everyone-do not worry about it-just play the game
laurie0l 10. sep, 2013 @ 2:57pm 
Thanks for the advice. I'll try.
How to install vcredist/dotnetfx/directx manually?

Opprinnelig skrevet av wowszer:
Also don't use any mods untill after you get out of Helgren
Oh I'd love to get out of Helgen, but now I can't even get out of the cart :)
Kelvy 10. sep, 2013 @ 3:12pm 
File it can't validate is your graphic card which is done when loading game. I think its your graphic card reduce settings and try.
Otherway is in data file untick DLC's and try
If works get unofficial patches, retick DLC's boxes and then put patches on(must BE IN SAME ORDER AS ESM's) and they follow HR Textures packs
laurie0l 11. sep, 2013 @ 2:00pm 
Hi, thanks. It works on low settings and with dlcs disabled (disabling dlcs only didn't work).
The problem is that the first time (before first reinstall) game actually worked fine (until the update) on ultra settings. I got out of the cave and then installed enb. Everything was working smoothly on ultra + enb and now I have to play on low?
Can I go back to ultra settings when I'm out of the cave now?
Sist redigert av laurie0l; 11. sep, 2013 @ 2:01pm
Happy Miku 11. sep, 2013 @ 2:01pm 
in order to keep your game stable, i wont change to ultra. but it is your thing if you end up stuck again ;)
Kelvy 11. sep, 2013 @ 2:08pm 
Try med or high settings, I only play mine on high(Its just as good as ultra). At least you know the cause and adjust to suit.
laurie0l 12. sep, 2013 @ 1:47am 
High, med, low.. game still crashes (high - 1min, med - 5min, low - 30min).
So it's a graphic card problem. That's strange though, I don't have problems with other games, never had the problems with high settings, enbs etc.
Thanks for your help anyway!
Kelvy 12. sep, 2013 @ 4:19am 
Have you any city enchancement on? I have deactivate Solitude Whiterun Winterhold and Dawnstar. My game runs now no glitches
Beautiful Whiterun mod I got dirty edits(will reload that one later) just to check because I had that isolated while crashes were happening.
One or all the others are the cause
Morthal, Helgen reborn and Shorstone are all ok.
Maybe remove your graphic mods off then add then one at a time from a good save and exit add another and start from that save and exit (do not save each time) and repeat.
Sist redigert av Kelvy; 12. sep, 2013 @ 4:19am
laurie0l 12. sep, 2013 @ 5:53am 
I have no mods.
But I turned down hi res texture pack and the unofficial patch for it. It seems ok on ultra or high now.. Do you know any issues regarding the texture pack or its patch? Maybe something with legendary edition?
Happy Miku 12. sep, 2013 @ 8:31am 
there should be no issues as long as you dont install mods wrong or tweak ini settings.
Viser 1-13 av 13 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 10. sep, 2013 @ 12:38pm
Innlegg: 14