The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
Lady Noodles 5 септември 2013 в 6:57сут.
SKYRIMS TOO BIG!
STILL having touble :( ... Okay, I've recently found that i can run skyrim quite well on 1920x1080 and it finally fits the screen. BUT its very stuttery, and is quite laggy where as it is not laggy on the 1280x720 resolution but wont fit the screen, and if i run it in windowed mode, it wont be bigger then a quater of the screen in said window.
im getting annoyed that everytime i play the game i keep running in to some problem like the lag, or its too big. really appreciate any help on this. THANKS!!
Последно редактиран от Lady Noodles; 10 септември 2013 в 5:22след.
Показване на 1-15 от 21 коментара
< >
LoloLp2100 5 септември 2013 в 7:03сут. 
sorry i dont speecking good english
Lady Noodles 5 септември 2013 в 7:14сут. 
when I'm on my desktop its fine. but when i load up the game, so much of the sides are missing
The Black Wolf 5 септември 2013 в 7:16сут. 
I got that as well at first, see if changing the Aspect Ratio to 4:3. Might be a bit weird but it worked for me. You can do that in the Launcher. If it still doesnt work, then give another howl and i can check some solutions out.
Последно редактиран от The Black Wolf; 5 септември 2013 в 7:18сут.
grimus 5 септември 2013 в 7:19сут. 
is game graphic's resolution set the same as the monitor's resolution? should find it under options on skyrim's splash screen. or do a verify game cache and it should force it to reset i think. then there's this article that may help:
http://lifehacker.com/5985304/get-the-most-from-your-games-a-beginners-guide-to-graphics-settings
Lady Noodles 5 септември 2013 в 7:19сут. 
Първоначално публикувано от Chris Wolf:
I got that as well at first, see if changing the Aspect Ratio to 4:3. Might be a bit weird but it worked for me. You can do that in the Launcher. If it still doesnt work, then give another howl and i can check some solutions out.
thank you, I have tried that and it is slightly better, when i open up my items menu i now see half of the first letters x
Lady Noodles 5 септември 2013 в 7:22сут. 
Първоначално публикувано от grimus:
is game graphic's resolution set the same as the monitor's resolution? should find it under options on skyrim's splash screen. or do a verify game cache and it should force it to reset i think. then there's this article that may help:
http://lifehacker.com/5985304/get-the-most-from-your-games-a-beginners-guide-to-graphics-settings
thanks ill have a read of that now!
Lady Noodles 5 септември 2013 в 7:23сут. 
Първоначално публикувано от Chris Wolf:
I got that as well at first, see if changing the Aspect Ratio to 4:3. Might be a bit weird but it worked for me. You can do that in the Launcher. If it still doesnt work, then give another howl and i can check some solutions out.
also, the game is now automaticall resetting to 16:9 and i cant change it back ><
The Black Wolf 5 септември 2013 в 11:04сут. 
Strange, what kind of GFX card do you have NVidia? Radeon? One thing i tried was setting the graphic settings to 4:3, exiting the launcher and redoing it a couple of times, but with the resolution on 1024X800. Then i tried starting skyrim with those settings. That was on my NVidia computer i got this problem. After some kicking it decided to let go and use those settings, however it might not have been the most beautiful of settings, but it worked. Also have you tried updating your GFX drivers? Did that problem appear recently or has it always been there? And if you have any mods make sure they are all fully loaded.
Последно редактиран от The Black Wolf; 5 септември 2013 в 11:07сут.
BenM64 5 септември 2013 в 11:59сут. 
I agree. Make sure the game settings (Screen Resolution, in this case) match your monitor's screen resolution. (Mine is 1280X800 pixels with 64MB VRAM. Would Skyrim work with that?)
Последно редактиран от BenM64; 2 октомври 2013 в 1:46след.
Lady Noodles 6 септември 2013 в 4:34след. 
Първоначално публикувано от Chris Wolf:
Strange, what kind of GFX card do you have NVidia? Radeon? One thing i tried was setting the graphic settings to 4:3, exiting the launcher and redoing it a couple of times, but with the resolution on 1024X800. Then i tried starting skyrim with those settings. That was on my NVidia computer i got this problem. After some kicking it decided to let go and use those settings, however it might not have been the most beautiful of settings, but it worked. Also have you tried updating your GFX drivers? Did that problem appear recently or has it always been there? And if you have any mods make sure they are all fully loaded.
it an Nvidia and its just started like that and stayed like that without mods, will only play it in 1280x720 :S
Lady Noodles 6 септември 2013 в 4:35след. 
Първоначално публикувано от BenM64:
I agree. Make sure the game settings (Screen Resolution, in this case) match your monitor's screen resolution. (Mine is 12800X800 pixels with 64MB VRAM. Would Skyrim work with that?)
im running it through a 32" hd tv, but everything else loads up fine, its only games that seem too big for the screen, even TF2?
Vahlok Ro Tiid 6 септември 2013 в 4:53след. 
Try "auto detect" ... that usually works for me.
Bosskoch 6 септември 2013 в 5:35след. 
i love skyrim :)
The Black Wolf 8 септември 2013 в 11:28сут. 
Your specs are more than enough to run Skyrim, its not really that heavy on your CPU or anything. This might sound awkward, but does your TV have an adjustment option when you enter the menu with your remote? Could be the screen itself doesnt detect the resolution.
Lady Noodles 8 септември 2013 в 6:43след. 
Първоначално публикувано от Chris Wolf:
Your specs are more than enough to run Skyrim, its not really that heavy on your CPU or anything. This might sound awkward, but does your TV have an adjustment option when you enter the menu with your remote? Could be the screen itself doesnt detect the resolution.
yes, i had that problem on my desktop. and reajusted my tv for it, but the only other option i have now is to zoom further in :(
Показване на 1-15 от 21 коментара
< >
На страница: 15 30 50
Дата на публикуване: 5 септември 2013 в 6:57сут.
Публикации: 21