The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
DJ Tsurugi 2013年8月30日 19時45分
CTDs
So I'm having an issue where I CTD upon entering Breezehome, some inns and a few other locations, I've tried bug testing to see if it was mods, and have gone so far as to start a new game with 0 mods running, even the DLCs and still get the same issue. I'm running a 64 bit version of windows so it isn't the memory allocation thing... frankly I'm at a loss.
1-4 / 4 のコメントを表示
< >
DerAlleinTiger 2013年8月30日 19時47分 
I know this sounds really simple and I don't mean to insult you by asking it; but did you try verifying the game cache? I only ask because you didn't list it.
DJ Tsurugi 2013年8月30日 19時47分 
dozens of times.
DJ Tsurugi 2013年8月30日 19時48分 
sorry, forgot to point out that I had done that, I've run through a long list of fixes for this.
DerAlleinTiger 2013年8月30日 20時08分 
You might want to check out the help and tips thread pinned at the top of this discussion forum. They might have the answer there. And if it's not in the guide, I'm certain someone there can help you out.
1-4 / 4 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年8月30日 19時45分
投稿数: 4