clthomps 2013年8月28日 5時52分
I can't get spellbreaker
So I'm having all sorts of trouble with the "Only Cure" quest. First off, my objective says to kill Oleanader or whatever his name is, when I kill it the quest doesn't update and it says I still need to kill him even though he is dead. So, I used the consol command to set that part as done and then I'm suppose to go talk to Peritite, when I go up to the shrine and talk to him and go through the whole thing, he doesn't give me the shield.

What do I do? I've searched and stuff but no specific fixes work (I've reloaded the game and tried multiple times but nothing changes).

Any help is appreciated!
1-3 / 3 のコメントを表示
< >
clthomps 2013年8月28日 7時59分 
Any thoughts/advice?
Cerramir 2013年8月28日 8時06分 
I've had a few quests do this to me as well. Looked around but couldn't find anything to help. Just says kill the boss, snag the key, ride the elevator up, fast travel to Peryite, inhale the fumes to commune, and he congratulates you and hands over the shield. Don't see what you're doing wrong. I'm guessing you tried using Google-Fu to see if this has come up before? Good luck.
El Presidente Miku 2013年8月28日 8時10分 
You caqn always get your spellbreaker through console commands like coc qasmoke. Not the best option but neccesary if nothing else helps.
1-3 / 3 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年8月28日 5時52分
投稿数: 3