The Elder Scrolls V: Skyrim > การสนทนาทั่วไป > รายละเอียดกระทู้
Manthony Higgs 27 ส.ค. 2013 @ 11:02pm
Crash to desktop after start.
Hey guys, i tried running this in windowed mode, and now no matter what rez/ mode it's in, it crashes after teh bethesda game studios logo. No error messages. Cant e my mods because they didnt cause any issuesup to this point. Any solutions?
กำลังแสดง 1-12 จาก 12 ความเห็น
< >
Sherlock Holmes 27 ส.ค. 2013 @ 11:03pm 
un subscribe from atleast 2 mods
Manthony Higgs 27 ส.ค. 2013 @ 11:05pm 
Didn't fix it.
Sherlock Holmes 27 ส.ค. 2013 @ 11:06pm 
re download it, im telling you all the things i did when that happened to me, they worked, for a little
Manthony Higgs 27 ส.ค. 2013 @ 11:06pm 
I'd rather not reinstall, thanks. ANyone have real advice?
Sherlock Holmes 27 ส.ค. 2013 @ 11:07pm 
well screw you too
『  』 27 ส.ค. 2013 @ 11:10pm 
verify intergrity cache?
Manthony Higgs 27 ส.ค. 2013 @ 11:11pm 
How does one do that?
Tazuna 27 ส.ค. 2013 @ 11:19pm 
Check out the load order of your mods. Usually a bad load order causes this problem.
Manthony Higgs 27 ส.ค. 2013 @ 11:20pm 
Can't be teh load order, it's teh same as before I changed it to windowed mode.
Kelvy 28 ส.ค. 2013 @ 1:33am 
If you have your load order correct in esm's, texture packs, unofficial patches then your esp's then you should be OK!. BUT if you load two esps that are simular one will clash with the other to sort that out use NMM. (remember mods are made from different modders and they can vary)
PS the load order has to as stated in first line.
fran25 28 ส.ค. 2013 @ 2:50am 
I agree with Kelvy someone could have changed a mod. Or your load order is probably wrong.

Have you added any mods take them off and see if it runs.
Stingshot22 28 ส.ค. 2013 @ 5:23am 
Same problem here. Yesterday everthing worked fine, now i have the same CTD after the bethesda logo, i didn't change anything and the mod actualisation was last week. Yesterday everything was fine, now everything is ♥♥♥♥ed up.
กำลังแสดง 1-12 จาก 12 ความเห็น
< >
ต่อหน้า: 15 30 50