The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Visa statistik:
Crash to desktop after start.
Hey guys, i tried running this in windowed mode, and now no matter what rez/ mode it's in, it crashes after teh bethesda game studios logo. No error messages. Cant e my mods because they didnt cause any issuesup to this point. Any solutions?
< >
Visar 1-12 av 12 kommentarer
Circus Haus 27 aug, 2013 @ 23:03 
un subscribe from atleast 2 mods
Manthony Higgs 27 aug, 2013 @ 23:05 
Didn't fix it.
Circus Haus 27 aug, 2013 @ 23:06 
re download it, im telling you all the things i did when that happened to me, they worked, for a little
Manthony Higgs 27 aug, 2013 @ 23:06 
I'd rather not reinstall, thanks. ANyone have real advice?
Circus Haus 27 aug, 2013 @ 23:07 
well screw you too
Puchina 27 aug, 2013 @ 23:10 
verify intergrity cache?
Manthony Higgs 27 aug, 2013 @ 23:11 
How does one do that?
Tazuna 27 aug, 2013 @ 23:19 
Check out the load order of your mods. Usually a bad load order causes this problem.
Manthony Higgs 27 aug, 2013 @ 23:20 
Can't be teh load order, it's teh same as before I changed it to windowed mode.
★Kelvy★ 28 aug, 2013 @ 1:33 
If you have your load order correct in esm's, texture packs, unofficial patches then your esp's then you should be OK!. BUT if you load two esps that are simular one will clash with the other to sort that out use NMM. (remember mods are made from different modders and they can vary)
PS the load order has to as stated in first line.
fran25 28 aug, 2013 @ 2:50 
I agree with Kelvy someone could have changed a mod. Or your load order is probably wrong.

Have you added any mods take them off and see if it runs.
Atlas 28 aug, 2013 @ 5:23 
Same problem here. Yesterday everthing worked fine, now i have the same CTD after the bethesda logo, i didn't change anything and the mod actualisation was last week. Yesterday everything was fine, now everything is ♥♥♥♥ed up.
< >
Visar 1-12 av 12 kommentarer
Per sida: 15 30 50

Datum skrivet: 27 aug, 2013 @ 23:02
Inlägg: 12