Manthony Higgs 2013年8月27日下午11:02
Crash to desktop after start.
Hey guys, i tried running this in windowed mode, and now no matter what rez/ mode it's in, it crashes after teh bethesda game studios logo. No error messages. Cant e my mods because they didnt cause any issuesup to this point. Any solutions?
正在显示第 1 - 12 条,共 12 条留言
< >
ExitiumTempus 2013年8月27日下午11:03 
un subscribe from atleast 2 mods
Manthony Higgs 2013年8月27日下午11:05 
Didn't fix it.
ExitiumTempus 2013年8月27日下午11:06 
re download it, im telling you all the things i did when that happened to me, they worked, for a little
Manthony Higgs 2013年8月27日下午11:06 
I'd rather not reinstall, thanks. ANyone have real advice?
ExitiumTempus 2013年8月27日下午11:07 
well screw you too
Moge-Kov 2013年8月27日下午11:10 
verify intergrity cache?
Manthony Higgs 2013年8月27日下午11:11 
How does one do that?
Tazuna 2013年8月27日下午11:19 
Check out the load order of your mods. Usually a bad load order causes this problem.
Manthony Higgs 2013年8月27日下午11:20 
Can't be teh load order, it's teh same as before I changed it to windowed mode.
Kelvy 2013年8月28日上午1:33 
If you have your load order correct in esm's, texture packs, unofficial patches then your esp's then you should be OK!. BUT if you load two esps that are simular one will clash with the other to sort that out use NMM. (remember mods are made from different modders and they can vary)
PS the load order has to as stated in first line.
fran25 2013年8月28日上午2:50 
I agree with Kelvy someone could have changed a mod. Or your load order is probably wrong.

Have you added any mods take them off and see if it runs.
Stingshot22 2013年8月28日上午5:23 
Same problem here. Yesterday everthing worked fine, now i have the same CTD after the bethesda logo, i didn't change anything and the mod actualisation was last week. Yesterday everything was fine, now everything is ♥♥♥♥ed up.
正在显示第 1 - 12 条,共 12 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年8月27日下午11:02
帖子数: 12