zorothepirate Aug 27, 2013 @ 4:55am
Tolfdir glitch
I'm plying on a laprtop and have come up against the Tolfdir glitch where he won't cast his spell so I can use the ward as protection. Can anyopne help me or tell me a comand to put in so I can skip this as I have been trying to get the ♥♥♥♥♥ to cast it for hours and no matter where I stand on the arrow, nothing happens. I tried provoking him whoch worked and I had to get oiut of there or die but whwn I cam back it ios the same thing. He won't cast, the arrow is in the same place and I am stuck.
Showing 1-14 of 14 comments
< >
Lord Noob of Noobshire Aug 27, 2013 @ 5:19am 
Are you putting up the ward first? He won't cast until you are ready.
Roscaria Aug 27, 2013 @ 11:09am 
On a repeat play I had the ward up and Tolfdir would not cast his spell until I started walking towards him so I think distance has a part to play as well.
zorothepirate Aug 27, 2013 @ 7:02pm 
I put up the ward and walk back and forth and all over the spot that is, where I am supposed to be but still nothing. I have held the ward up for 2 mins at a time while crossing back and forth, going closer to him and backing up aand still nothing. How am I supposed to finish the training thewre if I can't get past the first leason?
Mr. J.D. Gumby Aug 27, 2013 @ 7:06pm 
"setstage mg01 200" will complete First Lessons and send them off for Under Sarthaal.
zorothepirate Aug 27, 2013 @ 7:17pm 
Where do I type that comand Mr J.D. ? I am using a laptop not a playstation so what file do I add it too or do I just use the comand rpomp from the start up menue?
Mr. J.D. Gumby Aug 27, 2013 @ 7:18pm 
You use the in-game console. The ` key brings it up.
Last edited by Mr. J.D. Gumby; Aug 27, 2013 @ 7:19pm
White Knight Aug 27, 2013 @ 7:22pm 
I seem to remember that this part is always a bit touchy. Sometimes, it seems like he's waiting for you to run out of magicka first or something? Are you standing on the spot in the floor where you were directed to stand? He's on one of those discs in the floor, you should be on the other one. Get your shield up and keep it going until he does his thing. Go back to the auto-save from when you entered the building and try it again.

Also, try using potions or enchanted gear to increase your Magicka Regen Rate, it could be that you aren't capable of maintaining the spell long enough.

I'll bet you a chocolate chip cookie that this isn't a glitch at all, just some impatient players who call everything that doesn't go their way a "glitch". Oh, the bets off btw, I just ate the last cookie.
zorothepirate Aug 27, 2013 @ 8:01pm 
Thanks mr J.D. and tiredofpain, I got my own chocolate fudge cookies and chocolate peanut cookies so you can keep your choc chips, lol, and it is a gltch. I have tried everything and yes I am on the spot and can maintain the spell for what seems like a eternity while waiting for him to cast. I have gone out and come in, reloaded off the save, provoked him to attack me and ran off and hid then came back and tried but nothing works. After over 3 hours, including last nights effort, I am over it and am going to try the comand prompt as nothing else I have been directed in the game so far has caused any where near the head ache this one has.
White Knight Aug 27, 2013 @ 10:44pm 
Ok, fair enough. Hopefully that console command comes in handy. They are useful for such things after all.
Lonnie Olafson Aug 28, 2013 @ 9:51am 
This happens when you have to many followers about you when doing this quest,tell them to wait somewhere while you do the quest.Worked for me.
Mr. J.D. Gumby Aug 28, 2013 @ 10:35am 
It also happens when you have no followers at all, Lonnie. Me, I quicksave just before he turns to volunteer me and reload 'til it works right. Only ever had to setstage once...
IS THERE NO FIX FOR THIS ♥♥♥♥♥♥♥♥
bobczes Mar 11 @ 2:53pm 
Originally posted by Mr. J.D. Gumby:
"setstage mg01 200" will complete First Lessons and send them off for Under Sarthaal.
Beamboom Mar 25 @ 12:58pm 
Equip the ward in both hands. Use both hands when you cast the shield.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Aug 27, 2013 @ 4:55am
Posts: 14