freakfallout 16 aug, 2013 @ 6:25pm
CKM error "Ive looked and nothing helps"
Skyrim launcher keepps saying "failed to extract archive from ckm file" I have tried deleting the appcache reinstalling skyrim nothing works if someone could help i would be eternally grateful
Visar 1-6 av 6 kommentarer
< >
The inFamous Mr. Turtle -- Esq 27 okt, 2013 @ 7:53am 
Did you get this fixed?
freakfallout 28 okt, 2013 @ 3:13pm 
frogprincess_q4 28 okt, 2013 @ 3:20pm 
As far as I can see this problem is probably due to a mod that hasn't downloaded correctly from Steam Workshop. Unsubbing and resubbing to the mod in question may fix.
Senast ändrad av frogprincess_q4; 28 okt, 2013 @ 3:22pm
freakfallout 28 okt, 2013 @ 3:23pm 
frogprincess_q4 28 okt, 2013 @ 3:24pm 
If you can't fix it on your own, submitting a ticket to Steam Support might be a good idea, too.
ellie 18 mar @ 10:56am 
i went into Steam/userdata/#######/ugc/ and then searched .ckm and deleted all the .ckm files, worked for me so give it a try even tho you posted this 2 years ago lmao
Visar 1-6 av 6 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 16 aug, 2013 @ 6:25pm
Inlägg: 6