freakfallout 2013年8月16日下午6:25
CKM error "Ive looked and nothing helps"
Skyrim launcher keepps saying "failed to extract archive from ckm file" I have tried deleting the appcache reinstalling skyrim nothing works if someone could help i would be eternally grateful
正在显示第 1 - 6 条,共 6 条留言
< >
The inFamous Mr. Turtle -- Esq 2013年10月27日上午7:53 
Did you get this fixed?
freakfallout 2013年10月28日下午3:13 
frogprincess_q4 2013年10月28日下午3:20 
As far as I can see this problem is probably due to a mod that hasn't downloaded correctly from Steam Workshop. Unsubbing and resubbing to the mod in question may fix.
最后由 frogprincess_q4 编辑于; 2013年10月28日下午3:22
freakfallout 2013年10月28日下午3:23 
frogprincess_q4 2013年10月28日下午3:24 
If you can't fix it on your own, submitting a ticket to Steam Support might be a good idea, too.
ellie 3月18日上午10:56 
i went into Steam/userdata/#######/ugc/ and then searched .ckm and deleted all the .ckm files, worked for me so give it a try even tho you posted this 2 years ago lmao
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年8月16日下午6:25
帖子数: 6