The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
freakfallout 2013年8月16日 18時25分
CKM error "Ive looked and nothing helps"
Skyrim launcher keepps saying "failed to extract archive from ckm file" I have tried deleting the appcache reinstalling skyrim nothing works if someone could help i would be eternally grateful
1-6 / 6 のコメントを表示
< >
The inFamous Mr. Turtle -- Esq 2013年10月27日 7時53分 
Did you get this fixed?
freakfallout 2013年10月28日 15時13分 
no
frogprincess_q4 2013年10月28日 15時20分 
As far as I can see this problem is probably due to a mod that hasn't downloaded correctly from Steam Workshop. Unsubbing and resubbing to the mod in question may fix.

http://steamcommunity.com/app/72850/discussions/0/846954921824824403/
http://forums.steampowered.com/forums/showthread.php?p=34474210#post34474210
最近の変更はfrogprincess_q4が行いました; 2013年10月28日 15時22分
freakfallout 2013年10月28日 15時23分 
ty
frogprincess_q4 2013年10月28日 15時24分 
If you can't fix it on your own, submitting a ticket to Steam Support might be a good idea, too.
ellie 3月18日 10時56分 
i went into Steam/userdata/#######/ugc/ and then searched .ckm and deleted all the .ckm files, worked for me so give it a try even tho you posted this 2 years ago lmao
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50

The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
投稿日: 2013年8月16日 18時25分
投稿数: 6